Golden Sun Dark Dawn Save gone

Discussion in 'Supercard' started by JinTrigger, Dec 1, 2010.

Dec 1, 2010
  1. JinTrigger
    OP

    Member JinTrigger Asentrix Studios

    Joined:
    Jun 25, 2008
    Messages:
    1,550
    Location:
    Lunesta/Mysteria
    Country:
    United States
    I just updated my Supercard DSTwo to EOS 1.08 or whatever the latest firmware is and when I go to my Golden Sun game its making my start a new game as if I never played the game before....Why is this happening and where is my old .sav
     
  2. I am r4ymond

    Member I am r4ymond PFE

    Joined:
    Sep 18, 2009
    Messages:
    1,703
    Location:
    Ionia
    Country:
    United States
    That problem has not happened to me so far. You say that you updated only the SCDS2 EOS, correct? What about the "patch" a.k.a. system3.dat? Did you add that?

    I have also encountered such save problems before with a few previous games. I'll keep in mind that switching EOS's or updating to the latest can affect games.

    Besides trying to figure what the problem is, did you backup your save file?
     
  3. kaputnik

    Member kaputnik GBAtemp Regular

    Joined:
    Sep 10, 2007
    Messages:
    184
    Country:
    Sweden
    If the save file is still there, make a backup of it and check if you've enabled multiple saves (or whatever that option is called) by accident. If you have, disable it and try starting the game. If that doesn't work, you can try reverting to the same firmware version you used before.
     
  4. JinTrigger
    OP

    Member JinTrigger Asentrix Studios

    Joined:
    Jun 25, 2008
    Messages:
    1,550
    Location:
    Lunesta/Mysteria
    Country:
    United States
    Oh thank God....It was using my Japanese save and I guess the new firmware just started a new save. A simple renaming of files fix the issue...I was about to be uber pissed. A backup is an order
     

Share This Page