Getting WAD errors after update to CIOS 249 v19

Discussion in 'Wii - Hacking' started by Cr0n_J0b, Jul 3, 2010.

Jul 3, 2010
  1. Cr0n_J0b
    OP

    Newcomer Cr0n_J0b Newbie

    Joined:
    Jul 3, 2010
    Messages:
    6
    Country:
    United States
    Hi all,

    I'm fairly new to the modding thing. I've got a pre-4.1 wii that I have modded for homebrew. It was running ok with the GX usb loader, until last week. It just stopped working...black screen on loader launch. so...I decided to swap GX for the configurable USBloader, which looks great....and works. I updated to CIOS249 V19 (I previously had V16) and then loaded up Config loader. All was good. I can launch it from HB channel and play games...I haven't done a lot of testing to check for game compatability, but for the most part it's working. So then, I decided to load it as a channel, like I had for GX. In doing this, I opened up WAD manager 1.5 and DLd the a compatible forwarder. so far so good. Then...when I tried to load the forwarder...I got an errror...-1035 I think...or something like that. So I thought maybe I should uninstall the GX forwarder and dvd loader I had in there...that worked fine...but I still can't get the forwarder to load. I've tried like 4 different forwarders and the all get errors in the WAD manager. I'm thinking I missed a step in the CIO249 install. I read somewhere that I should remove stub files...but I'm 1) nervous to delete anything and 2) clueless as to what the stub files are.

    any thoughts or help?

    thanks
     
  2. Riley

    Member Riley GBAtemp Maniac

    Joined:
    Mar 9, 2009
    Messages:
    1,123
    Location:
    BC Canada
    Country:
    Canada
    Do you have cios249 BASE38.

    Use MMM or YAWMM to install wads.
     
  3. harmor

    Member harmor GBAtemp Fan

    Joined:
    Jan 8, 2010
    Messages:
    420
    Country:
    United States
    You can use either IOS 202, 222, 223, or 224 if any of those use IOS38 as the base
     
  4. Cr0n_J0b
    OP

    Newcomer Cr0n_J0b Newbie

    Joined:
    Jul 3, 2010
    Messages:
    6
    Country:
    United States
    This is what I have loaded. I understood that i didn't need 222 if I had the latest hacked 249.



    sysCheck v1.6.2 by Erik Spyder

    Region: NTSC-U
    The system menu v417 is running under IOS36 (rev 3094)
    Hollywood v0x11
    Console ID: 76969455
    Boot2 v3
    Found 149 titles
    Found 22 IOS on this console
    Found 9 IOS Stubs on this console

    IOS (revision) IOS Stub Trucha Bug ES Identify Flash Access NAND Access Boot2 Access USB 2.0
    IOS4 (rev 65280) Yes ? ? ? ? ? ?
    IOS9 (rev 521) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS10 (rev 768) Yes ? ? ? ? ? ?
    IOS11 (rev 256) Yes ? ? ? ? ? ?
    IOS12 (rev 12) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS13 (rev 16) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS14 (rev 263) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS15 (rev 266) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS16 (rev 512) Yes ? ? ? ? ? ?
    IOS17 (rev 518) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS20 (rev 256) Yes ? ? ? ? ? ?
    IOS21 (rev 525) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS22 (rev 780) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS28 (rev 1293) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS30 (rev 2816) Yes ? ? ? ? ? ?
    IOS31 (rev 3092) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS33 (rev 2834) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS34 (rev 3091) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS35 (rev 3088) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS36 (rev 3094) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS37 (rev 3612) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS38 (rev 3610) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS50 (rev 5120) Yes ? ? ? ? ? ?
    IOS51 (rev 4864) Yes ? ? ? ? ? ?
    IOS53 (rev 5149) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS55 (rev 5149) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS60 (rev 6174) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS61 (rev 4890) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS249 (rev 19) No Enabled Disabled Disabled Enabled Disabled Enabled
    IOS250 (rev 65535) No Enabled Disabled Disabled Enabled Disabled Enabled
    IOS254 (rev 31338) No ? ? ? ? ? ?
     
  5. Riley

    Member Riley GBAtemp Maniac

    Joined:
    Mar 9, 2009
    Messages:
    1,123
    Location:
    BC Canada
    Country:
    Canada
    Ciosx rev 19 installer -> IOS249 -> IOS38 -> Network Install
    or
    Ciosx rev 19 installer -> IOS249 -> IOS38 -> WAD Installation with IOS38-64-v3867.wad at root of SD

    Use IOS249 for installing wads.
     

Share This Page