Getting the old browser to work with 11.2

Discussion in '3DS - Flashcards & Custom Firmwares' started by ultrasuede, Oct 28, 2016.

  1. ultrasuede
    OP

    ultrasuede Newbie

    Newcomer
    2
    1
    Oct 28, 2016
    I have followed the guide on here to get the arm9loaderhax on my 3ds. I now have FBI in my menu. I would like to use the old browser so I can take advantage of some QR exploits in my games. How do I downgrade my browser? I have tried deleting the browser and installing a previous version in FBI, but it always come up with an error saying the version is outdated and the size doesn't match up.
     
  2. metroid maniac

    metroid maniac An idiot with an opinion

    Member
    1,800
    718
    May 16, 2009
    I believe the latest commit of Luma allows installing old titles on 11.2.
    Alternatively use a 10.4, 11.0 or 11.1 firmware.bin.

    11.0 kind of prevented downgrading certain titles and 11.2 really did it.
     
    OrGoN3 likes this.
  3. OrGoN3

    OrGoN3 GBAtemp Advanced Maniac

    Member
    1,801
    388
    Apr 23, 2007
    United States
  4. jimmyleen

    jimmyleen GBAtemp Maniac

    Member
    1,160
    197
    Feb 28, 2016
    I did the same exact thing before the 10.7 update was released and it was a bad idea. In the end I was never able to run any browser after that, the browser always crashed no matter which browser version I installed.

    Edit: you are better off downgrading to OFW 9.2 where you can do all of the things the 3DS is capable of doing.

    — Posts automatically merged - Please don't double post! —

    I don't think you are paying attention to what the OP is saying. He or she is trying to downgrade the web browser.
     
  5. OrGoN3

    OrGoN3 GBAtemp Advanced Maniac

    Member
    1,801
    388
    Apr 23, 2007
    United States
    I don't think you have read the previous response by metroid maniac.
     
  6. jimmyleen

    jimmyleen GBAtemp Maniac

    Member
    1,160
    197
    Feb 28, 2016
    Alternatively the OP can very well downgrade to 9.2 where everything can be done with out any problems.
     
  7. metroid maniac

    metroid maniac An idiot with an opinion

    Member
    1,800
    718
    May 16, 2009
    He'll have a lot of trouble running new games if he does that. Won't he need to cryptofix everything?
     
    astronautlevel likes this.
  8. ultrasuede
    OP

    ultrasuede Newbie

    Newcomer
    2
    1
    Oct 28, 2016
    The new Luma3DS update allowed me to install the old browser. Thanks everyone!
     
    N7Kopper likes this.