Getting The Error "Incorrect config version. Please update your loader!"

Discussion in 'Wii - Backup Loaders' started by MisterGryphon, Oct 4, 2013.

  1. MisterGryphon
    OP

    MisterGryphon Member

    Newcomer
    14
    2
    Oct 4, 2013
    United States
    I've currently been searching the Internet for a fix for this problem for over 6 hours straight. I finally broke down and made an account here (nice website, by the way!) because I am, by no means, Wii-homebrew-savvy and I do not feel like bricking my only non-dated console.
    Whenever I try to start Super Mario Sunshine (the only game I have), the error "Incorrect config version. Please update your loader!" Appears. I'm using a 2GB SD Card with Dios Mios Lite 2.10 on it. The error was also present while I was using version 2.6.
     
  2. FIX94

    FIX94 Global Moderator

    Global Moderator
    7,199
    9,240
    Dec 3, 2009
    Germany
    ???
    thats a strange error, how do you try to bootup this game? They are alot of different loaders around.
     
  3. MisterGryphon
    OP

    MisterGryphon Member

    Newcomer
    14
    2
    Oct 4, 2013
    United States
    Dios Mios Booter.
     
  4. FIX94

    FIX94 Global Moderator

    Global Moderator
    7,199
    9,240
    Dec 3, 2009
    Germany
    ???
    Ah yea, it does not work if you press b and set the config type to the newest one there in the settings? If so I might need to look into that again, maybe something changed if thats the case.