Getting SegaCD to work with GenPlus GX Help

Discussion in 'Wii - Emulation and Homebrew' started by manta, Oct 25, 2013.

  1. manta
    OP

    manta Newbie

    Newcomer
    5
    0
    Oct 25, 2013
    Canada
    Ok trying to get SegaCD working with GenPlus GX, I have genesis roms working fine with the emu from home brew. I downloaded the SegaCD USA bios and renamed it to bios_CD_U.bin now I wasn't really sure where to place the bios file on the SD card. I ended creating a bios folder in the genplus gx folder within my apps folder and I also just put the bios file in the folder. Also not sure where to place the .iso of the segacd game on the SD card. First I made a CD folder in the genplus gx folder and placed the .iso in there and tried to load the .iso and it said "Unable to open bios_CD_U.bin" so I tried extracting the .iso into the same directly and tried to load the game.bin and that just boots to a black screen. Someone help please? BTW the game is WWF Rage in the Cage if that makes any difference.
     
  2. manta
    OP

    manta Newbie

    Newcomer
    5
    0
    Oct 25, 2013
    Canada
    Nevermind figured it out
     
  3. Andrew Meaney

    Andrew Meaney Newbie

    Newcomer
    6
    0
    Mar 24, 2016
    Canada
    What did you do? Having the same problem, with the same game.
     
  4. Sticksandstones

    Sticksandstones GBAtemp Regular

    Member
    132
    53
    Nov 24, 2015
    United States
    bios_CD_U.bin goes in SD:\genplus\bios
    Your ROM files go in SD:\genplus\roms or in an optional CD folder inside the roms folder.

    Be sure that the in-app system settings aren't set to try to boot your SegaCD ROM on another Sega console.
    In Settings > System, try:
    Console Type: AUTO
    Console Region: AUTO
    System Boot: BIOS&CART
    BIOS & Lock-On ROM paths >
    Point CD BIOS (USA) to bios_CD_U.bin

    Let me know if this helps.