Question Getting error message "Package 2 Magic Invalid Patching OS..." Unsure what I did wrong?

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by gk28, Dec 13, 2018.

  1. gk28
    OP

    gk28 Newbie

    Newcomer
    1
    Dec 13, 2018
    United States
    Hi I'm on 6.2 Reinx. I updated with Choidujournx (or however it's spelled...the rabbit one), and I've booted into 6.2 Reinx before without issue.

    I boot with a USB>USB-C with my computer with the TegraRCMGUI.

    I deleted some old NSPs before booting and added the ldn_mitmmay_fix_smash_freeze.kip to my sysmodules folder before I got the error, but I get the error even with the kip off of my microsd.

    Anyone know a fix? I have the most recent Reinx.bin on my microsd and on my payload injector.

    Many thanks!
     
  2. awde

    awde Newbie

    Newcomer
    1
    Dec 13, 2018
    United Kingdom
    In similar situation . Was on official 6.0 running on reinx 6.0.1 , went to put smash bros on for the kids this morning and turned it on went to album to check whats in tinfoil but it wasnt working. My 18 yr old daughter who never uses it decided to update to 6.2 . As no internet was enabled i was a bit peeved only she could put passwords back in.

    Anyway I'm stuck tried latest Reinx files and nightlies but same error and tegrarom gui was most upto date anyway so and fixes , ideas or just wait for Reinx update. Thanks
     
  3. tcotiago

    tcotiago Newbie

    Newcomer
    1
    Dec 27, 2018
    Portugal
    Hey guys, registered an account just to answer this.

    I had the same problem and basically it's due to the SD card structure.

    If you mess it around the Reinx won't boot.

    Make sure the SD structure is as shown in the picture of the reinx.guide (download and install) (I can't hyperlink):

    Cheers and happy new year everyone !
     
    piwix likes this.
Quick Reply
Draft saved Draft deleted
Loading...