Getting CFGLoader to work on NTFS USB? Program locks up on start-up.

Discussion in 'Wii - Backup Loaders' started by <<ReMeDy&g, Mar 3, 2012.

  1. <<ReMeDy&g
    OP

    Newcomer <<ReMeDy&g Member

    Joined:
    Oct 25, 2011
    Messages:
    14
    Country:
    United States
    I followed method B on this guide:
    http://gbatemp.net/t...-for-beginners/

    Unfortunately, the guide doesn't mention how to set up the loader with NTFS in mind. When I attempt to load CFGLoader from my SDCard, nothing happens. I see a big opening screen and in the bottom-corner it reads "v70 248" and it stays on this screen, locked up. I did everything the guide told me. I'm using a 1TB Western Digital My Book Essential.

    Any ideas how to get CFGLoader to work?
     
  2. <<ReMeDy&g
    OP

    Newcomer <<ReMeDy&g Member

    Joined:
    Oct 25, 2011
    Messages:
    14
    Country:
    United States
    I tried a different loader (USB Loader GX), but it suffers from the same problem... It gets to the main screen, says it's "loading..." but nothing happens. I also followed the loader's included "Step By Step" text readme.

    It's worth nothing when I run these apps when my USB device is unplugged, the apps work just fine. It's only when I have my USB device plugged in that they go ape shit and freeze up. When unplugged, USB Loader GX will say, "Waiting for your slow USB device..." When I plug one in, USB Loader GX doesn't know what to do with it and freezes up.

    Edit: Hmm, so I used a 32GB Munasky thumb drive on FAT32 and it ended up working. Weird. I know NTFS should work regardless, so I'm not convinced it was a file system issue. Oh well, regardless, I got it working now.
     

Share This Page