Getting a DSi+DSTWO

Discussion in 'NDS - Flashcarts and Accessories' started by Bearpowers, Oct 30, 2010.

  1. Bearpowers
    OP

    Bearpowers GBAtemp Regular

    Member
    2
    Oct 30, 2010
    United States
    I assume this means I will have the latest firmware.

    Will it work off the bat?

    Thanks.
     
  2. ShadowSoldier

    ShadowSoldier GBAtemp Guru

    Member
    13
    Oct 8, 2009
    Canada
    If not, you could easily find someone who has a DS or anything. Or on shoptemp you can pay a few more dollars to have it flashed right away just to be sure.
     
  3. trumpet-205

    trumpet-205 Embrace the darkness within

    Member
    5
    Jan 14, 2009
    United States
    It will work right off the bat (assuming you put all necessary files on your microSD), so don't worry. [​IMG]
     
  4. Rydian

    Rydian Resident Furvertâ„¢

    Member
    17
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    The DSTwo can update itself even if your DSi won't run it, so don't worry.
     
  5. RoMee

    RoMee ??

    Member
    2
    Sep 3, 2010
    United States
    ??
    there is no new firmware for the dstwo,
    just use the latest EOS (1.08)..and it'll work with 1.4.1
     
Loading...