Genesis Plus with DVD support help!

Discussion in 'Wii - Hacking' started by samsam12, Aug 28, 2008.

  1. samsam12
    OP

    samsam12 Test

    Banned
    1
    May 13, 2008
    United States
    A House
    when i try to use it it always says "failed to mount dvd". im using fujifilm dvd+r's.
    EDIT: used imgburn and it worked perfectly!
     
  2. sosodef

    sosodef GBAtemp Regular

    Member
    0
    Apr 6, 2008
    United States
    I find + r's are mostly crap, I've had many problems using + r's with games, - r's are so much better for downloading games & music.

    Not sure why they even make them to begin with??


    [​IMG]
     
  3. samsam12
    OP

    samsam12 Test

    Banned
    1
    May 13, 2008
    United States
    A House
    il keep that in mind. when i was at the store, my mind was telling me to get dvd-r's, but i just got the +r's instead.
     
  4. sr_corsario

    sr_corsario GBAtemp Fan

    Member
    3
    Jun 11, 2008
    That problem its because you dont have the Waninkoko's special IOS installed in your wii.
     
  5. Hideki-kun

    Hideki-kun GBAtemp Regular

    Member
    1
    Feb 19, 2008
    Uh, no. The emulator uses libdi (DVD Access Libary) so you need that installed, which I think they have.
     
  6. sr_corsario

    sr_corsario GBAtemp Fan

    Member
    3
    Jun 11, 2008
    On Waninkoko's web site:

    "2008/08/01 - My last gift before holidays. Three new applications for Custom IOS! As always they are not useful and dangerous. Enjoy them (if you can). " (Talking about GenPlus-GX SVN with DVD support and others)
     
  7. Dr Eggman

    Dr Eggman I am THE Eggman.

    Member
    3
    Jul 12, 2008
    Canada
    Eggmanland! (Toronto IRL)

    2008/08/26 - Eke-Eke released a DVD Version of GenPlusGX with the libdi library built in.
    However for libdi, you need DVDX. And for DVD+R's, the booktype needs to be set to DVD-ROM.
    Source
     
  8. sr_corsario

    sr_corsario GBAtemp Fan

    Member
    3
    Jun 11, 2008
    OK! Then i give you the reason (in case to be with the new one). I didnt know anythink about that new version
     
  9. samsam12
    OP

    samsam12 Test

    Banned
    1
    May 13, 2008
    United States
    A House
    i have libdi, custom ios, starfall, and super mega ultra backup loader 64!!! installed.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice