GEN-D3 and Popsloader Help

Discussion in 'PSP - Games & Content' started by planetofthemage, Jul 20, 2010.

  1. planetofthemage
    OP

    planetofthemage Advanced Member

    Newcomer
    2
    Dec 6, 2008
    United States
    I'm running GEN-D3 and trying to boot LSD: Dream Simulator. I had some issues with popsloader, but I got those worked out. The problem is that now I start the game and choose a FW version, and then the game freezes or I get error 80000004. Anyone have any idea what to do?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice