GeckoOS and 3.3U?

Discussion in 'Wii - Hacking' started by ZombiePosessor, Jul 20, 2008.

  1. ZombiePosessor
    OP

    ZombiePosessor GBAtemp Fan

    Member
    445
    4
    May 1, 2008
    United States
    West Virginia
    Sorry to be adding to the million stupid question posts. I've got 3.2U and I'm installing a Wiikey tomorrow, the twilight hack has been fixed for 3.3U installation, correct? I've already got it installed, I'm just curious about Homebrew Channel being 3.3U compatible, if I decide to update, which I won't unless I'm forced to. If I do update, I know trucha signing has been fixed on 3.3, so can I run any trucha signed game thru GeckoOS or does it have to be a non-ntsc disc? Is there an alternative to trucha signing? I'm just wanting to use my Wiikey, is all. I don't think I'll worry tho until I have to put 3.3 on, because as of now, like I stated before, I still have 3.2U on my system.
     
  2. Arm the Homeless

    Arm the Homeless Custom Title

    Member
    1,762
    5
    May 26, 2008
    United States
    /home/andy/
    The homebrew channel is 3.3 compatible.
    I'm pretty sure that there is no alternative to Trucha so you'll have to use GeckoOS.
     
  3. ZombiePosessor
    OP

    ZombiePosessor GBAtemp Fan

    Member
    445
    4
    May 1, 2008
    United States
    West Virginia
    So I can use GeckoOS to boot NTSC backups on an NTSC console, provided I have a Wiikey? I can't find the answer to that question, maybe I'm not looking hard enough...
     
  4. samhush

    samhush Member

    Newcomer
    42
    0
    Feb 1, 2008
    United States
    Yes.
     
  5. ZombiePosessor
    OP

    ZombiePosessor GBAtemp Fan

    Member
    445
    4
    May 1, 2008
    United States
    West Virginia
    When I make a multi-game GC disc (havent gotten the chip yet, damned candamods is taking forever) I'm assuming its trucha signed, correct? Does the 3.3U update effect the booting of burnt gamecube games? I'm not updating to it, I just want to know if it does if I'm ever forced to update for some reason.
     
  6. g4jek8j54

    g4jek8j54 GBAtemp Fan

    Member
    468
    37
    Aug 30, 2007
    United States
    I'm not quite sure on this, but I don't believe that GameCube games are signed at all. Therefore, it would not require the signing bug.
     
  7. ZombiePosessor
    OP

    ZombiePosessor GBAtemp Fan

    Member
    445
    4
    May 1, 2008
    United States
    West Virginia
    Lets hope so. I love me some gamecube action.
     
  8. MC DUI

    MC DUI GBAtemp Advanced Maniac

    Member
    1,916
    0
    Nov 30, 2003
    Newcastle, Australia
    Trucha signing has nothing to do with Gamecube discs so you're fine there.

    And the whole point of a Wiikey modchip is to boot your region backups, so there is no need to use the GeckoOS unless you have modified the contents of the ISO and re-signed it using the Trucha singer program.
     
  9. zidane_genome

    zidane_genome My sword has a +2 bleeding... wanna test it out?

    Member
    2,320
    0
    May 21, 2006
    United States
    Trucha signing is only needed if the disc is modified...

    Modifying a disc is like when you take out updates from discs, put Brawl on a single layer disc, add custom songs to Guitar Hero.

    If the disc isn't modified, you can boot it directly from the "Disc Channel"

    MultiGameCube discs are GameCube, which do not use Wii signing, will boot just fine. Some of the utilities need a special boot elf/dol, but some don't. Just have to do your research.

    3.3 only blocks Trucha signed discs from booting in the "Disc Channel", but can be booted from the GeckoOS (channel, or HBC app)
     
  10. priapism

    priapism GBAtemp Fan

    Member
    374
    0
    May 12, 2008
    United States
    i just don't understand Trucha signing sometimes.
    the only Trucha signed disc i have is a custom Guitar Hero.
    why are people always talking about having a lot of Trucha signed discs?
    to change updates i use WUM and the games still run fine on 3.3U without going through GeckoOS.
    my Modchip plays games from other regions without any adjustment needed.
    are there people out there who have to Trucha sign discs from other regions in order to play them?