GBATEMP lag, double post thang again

Duo8

Well-Known Member
Member
Joined
Jul 16, 2013
Messages
3,591
Trophies
0
XP
2,212
Country
Vietnam
Got that on Tapatalk as well. Luckily I knew it WILL be posted so I never press the submit button twice.
 

Xarsah16

GBATemp's Official Village Dingus/Idiot
Member
Joined
Oct 6, 2007
Messages
722
Trophies
0
Age
30
Location
Hyrule
XP
410
Country
Even when I click just once, though, I still get anywhere from 2-4 posts... I even got a pentapost once. :/
 

Langin

HI! ^O^
Member
Joined
Jul 29, 2008
Messages
4,743
Trophies
0
Location
The Hague
XP
2,357
Country
Netherlands
Costello, the website is really slow when I load any page, I get the gateway errors Cartmanuk described and when I try to post it takes up a lot of time
 

Sicklyboy

#JOYCONBOYZFOREVER
Global Moderator
Joined
Jul 15, 2009
Messages
6,267
Trophies
0
Location
[̲̅$̲̅(̲̅ ͡° ͜ʖ ͡°̲̅)̲̅$̲̅]
XP
6,636
Country
United States
Yeah I've been noticing an excessive amount of lag lately as well, primarily when posting or editing a post. Never have double posted though.

Also got a 504 on the main page a few minutes ago but that went away after a refresh.

Edit - posted, post never showed up, refreshed, got a few 504s on this and other pages, and about two minutes later it finally loaded.
 

EyeZ

Well-Known Member
Member
Joined
Dec 4, 2009
Messages
2,652
Trophies
0
XP
1,106
Yup i've noticed the lag on the site for the past few days, i haven't had the multiple postings the others have been getting tho, but i have seen em in various threads.

When you make a post, it takes anywhere from 3-10 secs for the post to be entered in the thread.
 

Site & Scene News

General chit-chat
Help Users
  • No one is chatting at the moment.
    Psionic Roshambo @ Psionic Roshambo: https://imgur.com/gallery/BgHrJPC