GBA games not appearing

Discussion in 'CycloDS' started by PandaKing, Jul 10, 2009.

  1. PandaKing
    OP

    PandaKing Newbie

    Newcomer
    1
    Mar 14, 2009
    United States
    EDIT: [​IMG] lol simple fix. had to change enable gba games in config xml...sorry to waste your time guys
    I just received my EZflash 3in1+ today and updated my Cyclo firmware to 1.54.
    I have 3 microSD cards; two 2gb and one 4gb. At the moment I mostly use my 4gb but its running out of space and one of my 2gb cards has more space on it so I want to use GBA games on that one. I put some GBA games on my 4gb and they work fine, but on my 2gb they don't even show up on my Cyclo menu. I've made sure I haven't surpassed the file limit for a folder, tried putting the ROMs in a folder and on the root, I formatted the card to FAT32, deleted some files, even running the firmware update with the 2gb card, and removing the slot1 and slot2 devices and putting them back in. I have no clue what is happening here.

    I am using a 2gb kingston microSD
    If you need to know anything else just let me know. thanks in advance for any help you can offer.
     
  2. leiger

    leiger GBAtemp Regular

    Member
    1
    May 25, 2009
    Simple fix, as you said [​IMG]

    For others encountering the same problem:

    1 in config.xml (CycloDS folder)
     
  3. Schizoanalysis

    Schizoanalysis From somewhere inside the rabbit hole...

    Member
    5
    Jun 23, 2009
    ...
    thanks -- solved my problem...
     
  4. leiger

    leiger GBAtemp Regular

    Member
    1
    May 25, 2009
    Great! [​IMG]

    No offense to the original poster - but it's usually a good thing to explain how you fixed a problem, in case others have similar issues and find the thread in a forum search.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice