gba exploader help

Discussion in 'NDS - Emulation and Homebrew' started by Excitedguy, Dec 21, 2009.

  1. Excitedguy
    OP

    Excitedguy Member

    Newcomer
    3
    Oct 21, 2006
    United States
    I have Acekard 2i with moonshell and I am trying to use gba exploader to run .gba games from my acekardi sd card combined with my EZ Flash IV Lite Deluxe (not the 3in1), however it says cannot find slot 2 expansion card when trying to open .gba files, I have already tried patching the gba exploader nds with with the EZ flash IV dldi patch and no luck, can someone help me out here?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice