Gator 0.3 issue (video included!)

Discussion in 'Wii - Hacking' started by UltimoBlood, Nov 26, 2008.

Nov 26, 2008
  1. UltimoBlood
    OP

    Newcomer UltimoBlood Newbie

    Joined:
    Nov 26, 2008
    Messages:
    3
    Country:
    United States
    Ok so i recently backed up my copy of Shaun White road trip onto another dvd-r

    So i checked up if it would work with my wii from here http://wiki.gbatemp.net/wiki/index.php/Backup_Launcher
    [​IMG]

    When I put the dvd into my wii and force the NTSC, my screen goes green then i get an error message [​IMG]
    I used ImgBurn at x4 speed and at MAX speed and both copies dont work.

    heres the link to the video to clear anything up http://www.youtube.com/watch?v=_orwXA-gvVs

    if someone could help that would be great! [​IMG]
     
  2. regt123

    Newcomer regt123 Member

    Joined:
    Mar 17, 2008
    Messages:
    32
    Country:
    United States
    uhh it says versions 1.0+3.0gamma work
    you're using version 3.0beta
    try updating it
     
  3. Ltkort

    Newcomer Ltkort Advanced Member

    Joined:
    Nov 10, 2008
    Messages:
    72
    Location:
    Somewhere
    Country:
    Netherlands
    you need to use gamma, i used beta and it did not work then i updated to gamma and it work without forcing
     
  4. UltimoBlood
    OP

    Newcomer UltimoBlood Newbie

    Joined:
    Nov 26, 2008
    Messages:
    3
    Country:
    United States
    thanks reg123 and ltkort, i updated and it worked fine! thanks again!
     
  5. zerof

    Member zerof GBAtemp Advanced Fan

    Joined:
    Nov 5, 2008
    Messages:
    602
    Country:
    United States
    I see they changed the wiki but we really only need gamma.
     

Share This Page