Gator 0.3 issue (video included!)

Discussion in 'Wii - Hacking' started by UltimoBlood, Nov 26, 2008.

  1. UltimoBlood
    OP

    UltimoBlood Newbie

    Newcomer
    1
    Nov 26, 2008
    United States
    Ok so i recently backed up my copy of Shaun White road trip onto another dvd-r

    So i checked up if it would work with my wii from here http://wiki.gbatemp.net/wiki/index.php/Backup_Launcher
    [​IMG]

    When I put the dvd into my wii and force the NTSC, my screen goes green then i get an error message [​IMG]
    I used ImgBurn at x4 speed and at MAX speed and both copies dont work.

    heres the link to the video to clear anything up http://www.youtube.com/watch?v=_orwXA-gvVs

    if someone could help that would be great! [​IMG]
     
  2. regt123

    regt123 Member

    Newcomer
    2
    Mar 17, 2008
    United States
    uhh it says versions 1.0+3.0gamma work
    you're using version 3.0beta
    try updating it
     
  3. Ltkort

    Ltkort Advanced Member

    Newcomer
    1
    Nov 10, 2008
    Netherlands
    Somewhere
    you need to use gamma, i used beta and it did not work then i updated to gamma and it work without forcing
     
  4. UltimoBlood
    OP

    UltimoBlood Newbie

    Newcomer
    1
    Nov 26, 2008
    United States
    thanks reg123 and ltkort, i updated and it worked fine! thanks again!
     
  5. zerof

    zerof GBAtemp Advanced Fan

    Member
    1
    Nov 5, 2008
    United States
    I see they changed the wiki but we really only need gamma.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice