gateway3ds and new 3ds question.

Discussion in '3DS - Flashcards & Custom Firmwares' started by zanfire, Feb 4, 2015.

  1. zanfire
    OP

    zanfire GBAtemp Regular

    Member
    276
    21
    May 14, 2011
    United States
    I havent been paying much attention to anything gateway in a while, so im sort of confused about whats the deal with the new 3ds.

    Can i use my gateway (emunand is like 8.1 or something) on a new 3ds?

    would i need to update emunand to play MH4?

    If i do need to update my emunand is there a way to do it up to something below 9.5 (which seems to not be supported for new 3ds)

    ...i basically just want to upgrade to play mainly Monster Hunter 4 right now with a couple friends who are either buying a 3ds or looking to upgrade. Hopefully its possible because i would love the bigger screen and extra buttons (i hate not have the second nub for camera control).
     
  2. zanfire
    OP

    zanfire GBAtemp Regular

    Member
    276
    21
    May 14, 2011
    United States
    .....hello?.... (echos down a hallway)
     
  3. andzalot55

    andzalot55 I'm very delicious. mmmm.

    Member
    742
    208
    Nov 14, 2014
    Canada
    Mc Donalds.
    Theres no support for the N3ds yet so noone knows the answer.
     
  4. SomecallmeBerto

    SomecallmeBerto The Anti-Hero

    Member
    1,097
    657
    Dec 17, 2014
    United States
    USA
    GW doesn't work on the N3DS...YET. Only Sky does at the moment.
     
    Thomas12345 likes this.
  5. zanfire
    OP

    zanfire GBAtemp Regular

    Member
    276
    21
    May 14, 2011
    United States
    ah, thanks....better to know now before i blow 200$ for nothing.
     
  6. thorasgar

    thorasgar Checkout my evil Soon-in-atorâ„¢

    Member
    3,405
    1,844
    Jul 3, 2010
    United States
    Also, you will not be able to use the emunand created on an old 3DS on a N3DS. You will need to create a new one.

    You can only create an emunand on the same FW as the sysnand. Noun an then update the emunand online to 9.5 or through a retail cart. There are not currently any retail carts with 9.x. 8.2 is the latest on retail carts iirc.