Hacking Gateway Save Question

Skeet1983

Well-Known Member
OP
Member
Joined
Apr 22, 2012
Messages
3,572
Trophies
1
Age
39
Location
Somewhere, out there...
XP
3,076
Country
United States
I recently ordered a Gateway and am wondering if I should downgrade to 4.x with it, my 3DS FW is 9.2.0-20U. The main thing keeping me from doing it is the 4.x and 6.x key save problem. Is there a list of games that use 4.x and list of 6.x games to help me decide if downgrading is worth it? Thoughts appreciated and thanks :)
 

Nollog

Well-Known Member
Member
Joined
Oct 10, 2008
Messages
2,964
Trophies
0
XP
1,326
Country
Ireland
The main games I don't want to lose progress on are Pokémon X/Y and OR/AS.

Those use 6.x

If your saves are important, stay on your current version, otherwise you may as well downgrade.
You can continue using the browser exploit on downgraded consoles for better exploitness, or use the less better ds mode touch the screen a million times and never use a ds game again exploit.
4.5 has some other benefits, ranging from being able to format update nags away, and being more distinguishable due to no themes, no miiverse, etc. Pretty much less ability for you to become confused and update the wrong nand in your confusion.
 

You may also like...

General chit-chat
Help Users
    K3N1 @ K3N1: Who would pay Rhianna then