Gateway red not being recognized

Discussion in '3DS - Flashcards & Custom Firmwares' started by Tikkito, May 31, 2014.

  1. Tikkito
    OP

    Tikkito Member

    Newcomer
    28
    0
    May 14, 2014
    United States
    Orlando, Florida
    I followed each step religiously and still my 3ds does not even recognize the gateway red cartridge
     
  2. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    Would really help if you provided more/any information other than "it doesn't work"

    What's your console FW? What's the GW FW? Have you ran the blue cart exploit already? Can you even get to the GW menu? Does the blue card hack run properly?

    Need a lot more info here.
     
  3. Tikkito
    OP

    Tikkito Member

    Newcomer
    28
    0
    May 14, 2014
    United States
    Orlando, Florida
    Fw=4.5
    Gateway Fw=7.2

    Blue card exploit worked, gateway mode works, even emunand works
     
  4. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    Meant FW of the Gateway card (2.0 omega, 2.2etc...)

    What doesn't work? The games? Did you press SELECT to bring up the multi-rom menu?

    If you are on Omega, the fact you can boot GW mode means it detected the red cart.
     
  5. Tikkito
    OP

    Tikkito Member

    Newcomer
    28
    0
    May 14, 2014
    United States
    Orlando, Florida
    Welcome to retardville, population=tikkito

    I didn't know you had to press select. It's working perfectly now, thank you hahaha
     
  6. GrabitHot

    GrabitHot Member

    Newcomer
    42
    1
    May 31, 2014
    United States
    You're a good sport. We are glance over some simple steps.