Gateway randomly stopped reading mSD Cards

Discussion in '3DS - Flashcards & Custom Firmwares' started by DarkFlare69, Apr 26, 2016.

  1. DarkFlare69
    OP

    DarkFlare69 GBAtemp Psycho!

    Member
    4,715
    2,569
    Dec 8, 2014
    United States
    Ohio
    My Gateway randomly stopped reading my Micro SD Card. It was working fine earlier. Then, I turn my console off and turn it back on later without touching the 3DS, Gateway, or mSD card. It says "Filesystem error" when pressing Select.

    I have tried deleting everything off and putting it back on, blowing into the hole, formatting the mSD card, and tried with 3 different mSD cards. Nothing works.

    Can anyone help?
     
  2. Patxinco

    Patxinco Riding a Shooting Star

    Member
    665
    268
    Apr 18, 2011
    I had that problem too, but format worked, maybe i changed the card, try with that.
     
  3. DarkFlare69
    OP

    DarkFlare69 GBAtemp Psycho!

    Member
    4,715
    2,569
    Dec 8, 2014
    United States
    Ohio
    im at a loss for ideas, that was like the 2nd thing i tried
     
  4. Patxinco

    Patxinco Riding a Shooting Star

    Member
    665
    268
    Apr 18, 2011
    Sorry, my read skills are dead after 8 work hours...

    Hope someone can help you.
     
    DarkFlare69 likes this.
  5. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,072
    3,385
    Nov 13, 2014
    United States
    Run the test in the Gateway menu with a different freshly formatted fat card with a single 3ds rom on it. Do you pass all the tests?
     
  6. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,104
    5,170
    Mar 17, 2010
    Norway
    Alola
    Do what @Xenon Hacks said, but try it with the GW_testrom.3ds from the bottom of Gateway's download page on the SD card, which is supposed to make it do additional checks.
    It won't solve the issue but at least it will help to narrow it down.

    Edit:
     
    Last edited by The Real Jdbye, Apr 26, 2016
  7. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,072
    3,385
    Nov 13, 2014
    United States
    Didn't know about the extended test thanks :)
     
  8. DarkFlare69
    OP

    DarkFlare69 GBAtemp Psycho!

    Member
    4,715
    2,569
    Dec 8, 2014
    United States
    Ohio
    I can't run anything or get any mSD cards to work.
     
  9. DarkFlare69
    OP

    DarkFlare69 GBAtemp Psycho!

    Member
    4,715
    2,569
    Dec 8, 2014
    United States
    Ohio
    Does anyone have any suggestions I haven't tried, I really need to get my GW working again...
     
  10. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,072
    3,385
    Nov 13, 2014
    United States
    I mean I would pop the case off and blast it with a heat gun for a little bit and let things settle again but that's just me
     
  11. Pedeadstrian

    Pedeadstrian GBAtemp's Official frill-necked lizard.

    Member
    3,525
    1,564
    Oct 12, 2012
    United States
    Sandy Eggo
    Obviously you can run something since you get the error when pressing select, which means the Gateway cart itself works and allows you to enter emuNAND. Did you actually try or are you just assuming?

    Also, did you try injecting a fresh emuNAND to see if that helps?
    Well, if your Gateway stops working, you could always just either buy a new one or install CFW... (assuming you've done what I suggested above) you've done pretty much every common sense thing to test a faulty Gateway. Not much left.
     
  12. DarkFlare69
    OP

    DarkFlare69 GBAtemp Psycho!

    Member
    4,715
    2,569
    Dec 8, 2014
    United States
    Ohio
    Yes, I have tried it with 3 micro SD cards and tried formatting to FAT and FAT32. The Gateway card works, it just can't read anything.
     
  13. Pedeadstrian

    Pedeadstrian GBAtemp's Official frill-necked lizard.

    Member
    3,525
    1,564
    Oct 12, 2012
    United States
    Sandy Eggo
    What were the results of the gateway test? And have you tried using some alcohol to clean the contacts?
     
    Xenon Hacks likes this.