Gateway question

Discussion in '3DS - Flashcards & Custom Firmwares' started by G36cBossMan, Sep 2, 2016.

  1. G36cBossMan
    OP

    G36cBossMan GBAtemp Advanced Fan

    Member
    501
    12
    Jun 9, 2010
    United States
    whats the latest firmware that is compilable with gateway
     
  2. NintenDavid

    NintenDavid GBAtemp Fan

    Member
    448
    56
    May 25, 2016
    United States
    Soobway
    I think it is still 9.2, but why gateway?
     
  3. G36cBossMan
    OP

    G36cBossMan GBAtemp Advanced Fan

    Member
    501
    12
    Jun 9, 2010
    United States
    Because my 3ds is on firmware 9.4 and I tried downgrading followed a tutorial and kept getting and error so I bought new micro sd cards and tried again and still kept getting the same error so I gave up on that I thought maybe I could still use gateway but I'm on 9.4 so I cant
     
  4. ELok

    ELok GBAtemp Regular

    Member
    140
    23
    Mar 18, 2010
    Canada
    I got another question, I've got a gateway with EmuNAND v10.2.0-28 U and I would like to update (didn't played on my 3DS for some time) so I can update my games. But, AFAIK, the latest version (11.0.0-33 U) isn't compatible with the latest GW version.

    Anything I can do?
     
  5. Atro

    Atro Advanced Member

    Newcomer
    91
    32
    Aug 4, 2016
    United States
    Just update your emuNAND. Gateway supports the latest.
     
  6. ELok

    ELok GBAtemp Regular

    Member
    140
    23
    Mar 18, 2010
    Canada
    Really? That's good to know. Thanks guys.
     
  7. TheCyberQuake

    TheCyberQuake Certified Geek

    Member
    3,208
    2,118
    Dec 2, 2014
    United States
    Las Vegas, Nevada
    OP: Gateway only works on system that are exploitable, aka 9.2 or lower. And if you are on an exploitable firmware it means you can install CFW emuNAND or A9LH + CFW sysNAND for free instead of paying for gateway.
     
  8. G36cBossMan
    OP

    G36cBossMan GBAtemp Advanced Fan

    Member
    501
    12
    Jun 9, 2010
    United States
    Downgrade[/QUOTE[/QUOTE]
    stuck on section 2 part 4 of the guide it says checking for am:u did not get am:u handle! attempting svchax... then i go to section 2 part 10 to delete USA Region: Delete 0000008f and repeat in what seems to be an endless loop working on my 5th attempt i don't know if this is normal...
     
    Last edited by G36cBossMan, Sep 2, 2016
  9. Karuroso

    Karuroso Member

    Newcomer
    11
    0
    Feb 27, 2012
    Brazil
    Which one is latest 3.4.1 ultra or 3.7.1 beta? I'm using a o3ds btw so I just need to go to system setting to update right?
     
  10. M tha MaN

    M tha MaN GBAtemp Regular

    Member
    215
    23
    Apr 19, 2009
    Germany
    Use 3.7.1
     
  11. Karuroso

    Karuroso Member

    Newcomer
    11
    0
    Feb 27, 2012
    Brazil
    Thanks I try later
     
  12. G36cBossMan
    OP

    G36cBossMan GBAtemp Advanced Fan

    Member
    501
    12
    Jun 9, 2010
    United States
    Bump....
     
  13. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    422
    Jan 7, 2016
    Netherlands
    Why are you bumping? You got your answer.

    Gateway is only compatible up to 9.2 but you can downgrade to 9.2 from 9.4 and from there on use even better tools than gateway supplies.
     
  14. G36cBossMan
    OP

    G36cBossMan GBAtemp Advanced Fan

    Member
    501
    12
    Jun 9, 2010
    United States
     
  15. LongTimeLurker

    LongTimeLurker GBAtemp Regular

    Member
    177
    61
    Aug 25, 2016
    Canada
    It appears to be normal, yes.

     
  16. G36cBossMan
    OP

    G36cBossMan GBAtemp Advanced Fan

    Member
    501
    12
    Jun 9, 2010
    United States
    Ok I thought I was doing something wrong