Gateway question (4.5 or upgrade?).

Discussion in '3DS - Flashcards & Custom Firmwares' started by novadragon849, Apr 6, 2015.

  1. novadragon849
    OP

    novadragon849 Member

    Newcomer
    13
    1
    Dec 11, 2011
    United States
    Hi guys just a quick one.

    I have been away from the scene for a while and realised that gateway released 3.1.1 that supports up to firmware 9.2 on the 3DS.

    I'm still on 4.5 and was wondering if this is still the best firmware to be on for gateway or is that the past now and 9.2 could still do all the things that 4.5 could do.
     
  2. Count Duckula

    Count Duckula .

    Member
    625
    161
    Aug 17, 2008
    Australia
    Keeping system nand on 4.5 is the best IMO as the ds-mode profile exploit doesnt require anything additional.
    The firmware 9.2 and below browser-based exploit requires either internet access or you to host a small website on your PC/phone etc.

    Both are just the initial entry point, once you load into emunand everything is the same.
    Using a more recent gateway launcher.dat will allow you to run higher firmware emunand. Currently you cannot update emunand to firmware 9.6 but I'm sure a gateway update will come soon enough to fix that (on original 3ds, not new3ds) as it's already working in RxTools.
     
    novadragon849 likes this.
  3. novadragon849
    OP

    novadragon849 Member

    Newcomer
    13
    1
    Dec 11, 2011
    United States
    Urghh that sounds annoying...

    Thanks for the answer. 4.5 it is then! :yaysp:
     
  4. Count Duckula

    Count Duckula .

    Member
    625
    161
    Aug 17, 2008
    Australia
    The browser exploit is easier/quicker than the new3DS exploit method of swapping zelda/cubic ninja cart to launch gateway mode each boot.
    Even that's easier than early DS flashcarts though. :)

    The 9.2 exploit allows a lot of consoles running firmwares above 4.5 to use gateway, but I think the old 4.5 exploit is best if you're lucky enough to have an older 3ds.