Gateway not found?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Sliter, Jan 21, 2015.

  1. Sliter
    OP

    Sliter GBAtemp Psycho!

    Member
    3,020
    787
    Dec 7, 2013
    Brazil
    ᕕ( ᐛ )ᕗ
    hey I got a problem here .. actually was a problem with a friend's one since mine didn't came yet ...
    the thing is that when we try to boot gateway mode, it's say that no card are inserted, but it does õ3o maybe it's a defect on the card ?
     


  2. Ray305

    Ray305 Advanced Member

    Newcomer
    50
    17
    Jan 16, 2012
    United States
    Insert and eject the card a few times then try booting gateway mode. The metal pins on the card could be dirty, try cleaning them with an appropriate cleaning agent and a cotton swab.
     
  3. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    If GW is hiding then it must not want to be found.
     
    Ray305 likes this.
  4. Sliter
    OP

    Sliter GBAtemp Psycho!

    Member
    3,020
    787
    Dec 7, 2013
    Brazil
    ᕕ( ᐛ )ᕗ
    they don't look dirty, but I tried and still the same :/ Retail games works normally

    PRASSODIA!
    [​IMG]
     
  5. Ra1d

    Ra1d GBAtemp Maniac

    Member
    1,207
    679
    Jul 31, 2010
    Canada

    [​IMG]
     
  6. Sliter
    OP

    Sliter GBAtemp Psycho!

    Member
    3,020
    787
    Dec 7, 2013
    Brazil
    ᕕ( ᐛ )ᕗ
    hey give me a help here :/
     
  7. Ra1d

    Ra1d GBAtemp Maniac

    Member
    1,207
    679
    Jul 31, 2010
    Canada
    Post a picture of your card it might a fake one.
     
  8. Sliter
    OP

    Sliter GBAtemp Psycho!

    Member
    3,020
    787
    Dec 7, 2013
    Brazil
    ᕕ( ᐛ )ᕗ
    It's from an oficial reseller :/ but there you go
    DSC01913.JPG DSC01915.JPG
     
  9. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    what instructions did you use? what version 3ds?
     
  10. Sliter
    OP

    Sliter GBAtemp Psycho!

    Member
    3,020
    787
    Dec 7, 2013
    Brazil
    ᕕ( ᐛ )ᕗ
    9.2 U , inserting the GW card on 3DS and going to the GW exploit website
     
  11. amback

    amback GBAtemp Regular

    Member
    106
    78
    Jul 7, 2014
    United States
    Try the following.

    1. Try with a normal game cart, just to make sure the problem is with the gateway.
    2. Verify the gateway has the micro sd inserted
    3. If the micro sd cart "IS" inserted and is yet not working, Clean the micro sd cart and gateway cart with at least 60% rubbing alcohol.
    4. Reboot the 3ds.

    5.optional repeat the above once more just to make sure
     
  12. mech

    mech ♥️♥️♥️♥️♥️♥️♥️♥️

    Member
    4,572
    2,858
    Oct 26, 2014
    Tuvalu
    Well you said it's not your 3ds as normal carts work,can only be:

    Dirty gold fingers on the micro SD or Gateway cart or either one of them is damaged.
     
  13. weeandykidd

    weeandykidd Advanced Member

    Newcomer
    56
    28
    Jun 13, 2013
    Do you mean at the gateway launcher screen there's no card? Or once you've booted into Gateway mode (at Home screen)
     
  14. Lucifer666

    Lucifer666 all the world needs is me

    Member
    1,485
    697
    Apr 22, 2011
    The Fourth Dimension
    Retail carts work under classic mode whereas if you actually wanna use your GW you're gonna have to go into Gateway mode

    Provided you already know that, to access your GW you need to go into Gateway mode and hit select

    If that's when it gives you that 'no card found' error then damn I really don't know. it's odd because if you were able to get into emuNAND at all then it must have detected your GW cart. so I'm thinking it's more a software issue than a hardware one. are you able to format emuNAND and then try?
     
  15. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    Where's the launcher.dat file located?
     
  16. Sliter
    OP

    Sliter GBAtemp Psycho!

    Member
    3,020
    787
    Dec 7, 2013
    Brazil
    ᕕ( ᐛ )ᕗ
    I've tried with a "contact cleanner" product and still nothing

    I can't even start the Gwmode to start it's first update o-o
    Root of the 3DS SD

    What I get is this:
    DSC01917.JPG
    I can assure the GWcard are on the 3DS with and microSD card in exFAT formatation :x
     
  17. weeandykidd

    weeandykidd Advanced Member

    Newcomer
    56
    28
    Jun 13, 2013
    Seems like a faulty card then, it should detect the card at that stage. Best you can do is clean the contacts or attempt to get a replacement
     
  18. Sliter
    OP

    Sliter GBAtemp Psycho!

    Member
    3,020
    787
    Dec 7, 2013
    Brazil
    ᕕ( ᐛ )ᕗ
    I gonna try some more cleaning them ... but hope they can replace it for us if not work :x
    Thanks for all the help until now everybody!
     
  19. Lucifer666

    Lucifer666 all the world needs is me

    Member
    1,485
    697
    Apr 22, 2011
    The Fourth Dimension
    dunno if this is entirely relevant but i once had a DS Lite that was OK playing retail games, everything worked, except it would never pick up my action replay

    my other DS Lite detected it just fine as well as retail games

    so it might not be the contacts of your card, could be the 3DS. have you tried it on another system? If it ends up working then you just wanna swap out the game cart slot on your 3DS which is actually pretty easy to do
     
  20. r5xscn

    r5xscn Advanced Member

    Newcomer
    65
    45
    Apr 8, 2014
    Indonesia