Gateway newbie question

Discussion in '3DS - Flashcards & Custom Firmwares' started by p2user, Apr 24, 2015.

  1. p2user
    OP

    p2user Member

    Newcomer
    16
    5
    Jun 20, 2014
    I've brought a gateway for my old 3ds currently on 4.5.0-0e firmware, since the R4iGold is just gathering dust. now i'm a bit confused in what i need to do hopefully someone can help. So with the gateway if i install omega 2 then i can still use the other gateway card for exploit, but if using omega 3 i will need to get cubic ninja? As i presume i need to have omega 3 to play newer games as omega 2 wouldn't work?
     
  2. jamsplodge

    jamsplodge Advanced Member

    Newcomer
    73
    14
    May 16, 2008
    You can use the latest Ultra (3.1.1?) release using the DS profile exploit the same as always.

    No need to buy Cubic Ninja.
     
  3. rickycoe123

    rickycoe123 GBAtemp Fan

    Member
    416
    30
    Jun 23, 2014
    No need to use any special way. You can simply use the DS Profile exploit as I do with my 4.5 XL. Omega will still be able to play new games but Ultra just has more features like downgrading. Simply plug and play with you sir :)
     
  4. p2user
    OP

    p2user Member

    Newcomer
    16
    5
    Jun 20, 2014
    Cheers for the replies :)

    Will start looking into getting it setup with Omega or Ultra then.
     
    blinkzane likes this.
  5. p2user
    OP

    p2user Member

    Newcomer
    16
    5
    Jun 20, 2014
    Managed to get the profile installed and can access the gateway menu :) Just done a system nand backup.

    When i start creating a emulated Nand how do i update it to the correct version to play games which require a firmware higher than 4.5? As i presume if i just update via the wireless network then i get version of the system update too new which gateway doesn't support?
     
  6. thorasgar

    thorasgar Checkout my evil Soon-in-atorâ„¢

    Member
    3,405
    1,844
    Jul 3, 2010
    United States
    Use a rom. 3ds.essh.co has the fw available on each one. Press up on dpad when booting gateway mode to disable the update blocker then launche the game and update.

    Also I suggest you use the latest launcher as it will support up to emunand 9.5 older launchers only worked up to certain emunand versions.
     
  7. p2user
    OP

    p2user Member

    Newcomer
    16
    5
    Jun 20, 2014

    Thanks for the help and had to re-read your message about the pressing up key to get the update to work.

    Is it best to link the emunand or unlink it? Tyring to find out whats best as i wouldn't be playing online games and its for my daughter to play her games. Since i have emunand does this mean when i initiate the profile exploit it will always boot into the emunand instead of the Sysnand?
     
  8. thorasgar

    thorasgar Checkout my evil Soon-in-atorâ„¢

    Member
    3,405
    1,844
    Jul 3, 2010
    United States
    If you are going to keep a basic setup it is best to unlink. The only reason to keep them linked is for advanced setups. I have two boys and keep them unlinked so I can use themes and folders to make it very obvious if you are in sysnand or emunand.

    Speaking not from experience with profile exploit. I believe when you boot the system it will boot to sysnand then you run the profile exploit to boot to emunand, It should stay there until you power off, have a system crash or enter system settings.