Gateway Launcher.dat

Discussion in '3DS - Flashcards & Custom Firmwares' started by Hyoretsu, Sep 15, 2016.

  1. Hyoretsu
    OP

    Hyoretsu Itosugi Masahiro's Loyal Reader

    Member
    1,579
    296
    Jan 17, 2016
    Brazil
    Does the latest gateway launcher.dat work on all previously supported EmuNAND versions (Like, 11.0 launcher.dat works on all versions prior to it), or do I need to get the specific launcher.dat for my EmuNAND version?
     
  2. TheShadowRunner

    TheShadowRunner I'm like you, I have no name.

    Member
    666
    197
    Mar 14, 2009
    United States
    yes it's retro-compatible, no worries.
     
    Hyoretsu likes this.