Gateway compatibility

Discussion in '3DS - Flashcards & Custom Firmwares' started by godreborn, Mar 13, 2014.

  1. godreborn
    OP

    godreborn GBAtemp Psycho!

    Member
    3,806
    697
    Oct 10, 2009
    United States
    I just have two questions. is the gateway compatible with all firmware versions (I had heard that it was, now, but I need confirmation that it's not restricted to what was it 4.10 or something like that). also, does it work with all games or no? thanks.
     
  2. godreborn
    OP

    godreborn GBAtemp Psycho!

    Member
    3,806
    697
    Oct 10, 2009
    United States
    I'm pretty sure my 3ds is 7.xx. iirc, nintendo blocked gateway, but I had thought that gateway found a way around it. does it work with all games? I'm not updating anymore.
     
  3. Schizoanalysis

    Schizoanalysis From somewhere inside the rabbit hole...

    Member
    2,785
    368
    Jun 23, 2009
    ...
    No.
     
  4. Jean Karlo

    Jean Karlo Hacker Aspirant!!!

    Member
    262
    45
    Jun 1, 2013
    United States
    Hyrule
    7.xx is unlikely to ever work with gateway.
     
  5. godreborn
    OP

    godreborn GBAtemp Psycho!

    Member
    3,806
    697
    Oct 10, 2009
    United States
    but do all games work even ones that have updates or require later firmware?

    this is what confused me; taken from their website:
    * Full support for firmware 7.1 (including saving and emunand GW3D indicator, etc.)
     
  6. Jean Karlo

    Jean Karlo Hacker Aspirant!!!

    Member
    262
    45
    Jun 1, 2013
    United States
    Hyrule
    Yes (not Pokemon or animal crossing)
    But only firmwares 4.1 - 4.5
     
  7. godreborn
    OP

    godreborn GBAtemp Psycho!

    Member
    3,806
    697
    Oct 10, 2009
    United States
    only games within that range or that's all u can use to use the gateway. I just checked. I'm on 6.2.

    btw, that's still one game, yes?
     
  8. RocketRon

    RocketRon Advanced Member

    Newcomer
    63
    3
    Mar 7, 2014
    Gambia, The
    berlin
    godreborn:> just read a lot of theats on this forum and you save yourself asking the same questions over and over again...:cry:
     
  9. IronClouds

    IronClouds GBAtemp's Pok├ębro

    Member
    1,019
    460
    May 8, 2010
    United States
    The Gateway will only work to launch 3DS ROMs if the system firmware is version 4.1-4.5. One of the features of the Gateway (and clones of the Gateway) is called emuNAND, which is an emulated system firmware (think of it like dual booting the 3DS system firmware and the emuNAND). The emuNAND is capable of being updated to newer 3DS firmwares without fear of affecting the 3DS' main system NAND (which should always be on v4.1-4.5). What you read on their website is that the newest firmware provided full support for emuNAND version 7.1, this means the 3DS' main firmware (the system NAND) should still be versions 4.1-4.5 in order to even launch the emuNAND.

    Even with emuNAND, Gateway users should wait to update it until it's been confirmed to be functional, which is why the team made it a point to announce the 7.1 emuNAND compatibility on their website.