Gateway Blue Card Issue (Not the Same as Other Thread)

Discussion in '3DS - Flashcards & Custom Firmwares' started by thrallking, Dec 6, 2014.

  1. thrallking
    OP

    thrallking Member

    Newcomer
    25
    0
    Jul 12, 2008
    United States
    I recently ordered my girlfriend a Gateway card since it will be supporting 9.2 soon, but for some reason the blue card does not boot on her system. It has no problems on my 4.5 machine, and even my MT blue card will launch on hers without issue. Is there a way to fix this, or will she just have to wait until 9.2 support and an updated emunand is ready before she can play DS games from her blue card?
     
  2. Pawed

    Pawed ( ͡° ͜ʖ ͡°)

    Member
    141
    38
    Sep 29, 2014
    India
    Blue card only works till 6.0 afaik
     
  3. nero99

    nero99 GBAtemp Advanced Maniac

    Member
    1,860
    839
    Sep 18, 2014
    United States
    Reformat the micro sd card that you're using with the Blue card. Then put the blue card files back on it.
     
  4. Jakoob

    Jakoob Newbie

    Newcomer
    8
    1
    Nov 24, 2014
    United States
    So if you put the blue card files on the micro sd and into the blue gateway card, it should work on 9.2 3ds consoles?
     
  5. enarky

    enarky owls?

    Member
    1,043
    245
    Jul 31, 2003
    Afghanistan
    Unlikely that the blue card will ever work on 9.x. Nobody knows how Gateway will work on 9.x yet, but it's also unlikely that it's going to be similar to the 4.x exploit via DS mode.
     
  6. Chrushev

    Chrushev GBAtemp Fan

    Member
    391
    97
    Jul 23, 2013
    Serbia, Republic of
    I was under the impression that you can use blue card for DS (not 3ds) games on any FW?
     
  7. nero99

    nero99 GBAtemp Advanced Maniac

    Member
    1,860
    839
    Sep 18, 2014
    United States
    The blue card is just a regular R4 wood card. It works on all firmwares, you just can't install the exploit.
     
  8. piratesephiroth

    piratesephiroth I wish I could read

    Member
    2,841
    1,387
    Sep 5, 2013
    Brazil
    Nope. MT-Card changed their blue card into the latest Ace3DS recently, but not Gateway. Its blue cart still won't run on any system past 6.something.
     
  9. thrallking
    OP

    thrallking Member

    Newcomer
    25
    0
    Jul 12, 2008
    United States
    Looks like I will be testing it out with an emulated version of 9.2 from my 4.5 unit. At least that way I will know if it works on emunand.