Gateway and eshop?

Discussion in '3DS - Flashcards & Custom Firmwares' started by apollooo, Dec 21, 2013.

  1. apollooo
    OP

    apollooo Advanced Member

    Newcomer
    65
    28
    Sep 13, 2009
    United States
    according gateway site, version 2.0b2 is gonna support emunand > 7.0:

    so i want to buy phoenix wright: Dual Destinies. if the 7.0 emunand works, i can safely buy it and play it right? is there any problem that GW users encounter when buying game off e-shop? (like accidental systemNAND update, or save failure, etc? )


    also, i think i need to buy new SD card because 2GB isn't enough for PW, and i have to do all the EmuNAND formatting again right?
     
  2. mznova

    mznova GBAtemp Regular

    Member
    175
    35
    Apr 3, 2007
    United States
    Unfortunate, nintendo released a newer firmware 2 days after they gave this announcement so unless gateway manages to patch this new firmware as well, you won't be able to go into eshop to get dual destinies still.
     
  3. apollooo
    OP

    apollooo Advanced Member

    Newcomer
    65
    28
    Sep 13, 2009
    United States
    but if it actually get patched, it's safe right?
     
  4. IronClouds

    IronClouds GBAtemp's Pok├ębro

    Member
    1,018
    460
    May 8, 2010
    United States
    Yep.
     
  5. apollooo
    OP

    apollooo Advanced Member

    Newcomer
    65
    28
    Sep 13, 2009
    United States
    thanks :D