Gateway and emunand

Discussion in '3DS - Flashcards & Custom Firmwares' started by darinhe, Jul 11, 2014.

  1. darinhe
    OP

    darinhe Member

    Newcomer
    14
    1
    Jul 11, 2014
    Hello people, i have some questions about gateway and emunand, i hope that someone could clarify some things.

    I´ve been reading that nintendo released the new version 8 and the emunand from gateway wont work anymore. I bought the gateway this week and it should arrive next week. I would like to know if there is any way to update emunand to version 7.1 to play some games that require this version or i dont need to update emunand for this ? (i have the fw 4.5)

    Thank you
     
  2. elmoemo

    elmoemo GBAtemp Advanced Fan

    Member
    568
    122
    Dec 4, 2012
    You can't update the emunand until a workaround is made or it'll not work
     
  3. golan

    golan Member

    Newcomer
    14
    0
    Jul 11, 2014
    Belgium
    Hey. i am getting my gateway soon. so to be clear if i have 4.1-4.5 firmware and i play pokemon y usa wich has a 6.1.0U firmware will it not update my firmware to 6.1? if i am not using emunand?
     
  4. ozling

    ozling Member

    Newcomer
    36
    3
    Jan 30, 2008
    With firmware under 4.5, Gateway will boot and you play all the various ROMs. Emunand update is not needed to play these games. Emunand update is only needed if you need to access Nintendo store, but as 7.5 and higher emunand all have a different encryption, you cannot access Nintendo store anyway.

    I am using my Gateway, and it has Emunand 4.5 (ie I did not even bother updating the emunand after I backed it up and created the emunand), and it plays Pokemon fine.
     
    darinhe and elmoemo like this.
  5. golan

    golan Member

    Newcomer
    14
    0
    Jul 11, 2014
    Belgium

    awsome so I will be able to boot pokemon y on a 3ds with firmware 4.1-4.5 with no emunand installed thats right? and the gateway will block the firmware 6.1 hardware that comes with the rom?
     
  6. CFallenleaf

    CFallenleaf GBAtemp Fan

    Member
    311
    54
    Mar 19, 2010
    United States
    Yes..... except it doesnt block it. It fools your 3ds into thinking the update is already installed.
     
  7. Ryft

    Ryft GBAtemp Advanced Fan

    Member
    540
    186
    Nov 21, 2013
    United States
    Illinois
    Don't forget that you have to use classic mode to play retail carts with Gateway.
     
  8. golan

    golan Member

    Newcomer
    14
    0
    Jul 11, 2014
    Belgium

    mmm now i am confused. so i cant boot pokemon y rom on 4.5 firmware 3ds? only carts on classic mode?
     
  9. gamesquest1

    gamesquest1 Nabnut

    Member
    14,135
    9,478
    Sep 23, 2013
    No unless you enter classic mode the default action of the 3ds is to prompt an update, when you enter classic mode the update prompt is bypassed, it can still running from the system nand, but it's patched to allow games that normally require an update to run,

    Classic mode still runs with retail carts, but it allows region free and newer games without updating....that's it really
     
  10. golan

    golan Member

    Newcomer
    14
    0
    Jul 11, 2014
    Belgium

    thanks alot man ...

    so whithout emunand i won't be able to boot pokemon y rom? only retail cart?
     
  11. CFallenleaf

    CFallenleaf GBAtemp Fan

    Member
    311
    54
    Mar 19, 2010
    United States
    You can play the rom or the retail cart.
     
  12. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    4,339
    1,121
    Mar 7, 2010
    At Home :)
    Yeah but don't you need the latest emunand to play recent games etc.. that are encrypted to certain firmwares 7x and onwards and also for online play for updates. I don't think Mario Golf is working at the moment with online, it requires a new update of e-Shop to play.
     
  13. gamesquest1

    gamesquest1 Nabnut

    Member
    14,135
    9,478
    Sep 23, 2013
    classic mode isnt the same thing as emunand, you can set up emunand or not....either way you have the same results, basically there is gateway mode which patches the menu to allow you to use the gateway card, and there is classic mode which allows you to use retail carts, both classic and gateway mode allow booting of games that normally require a higher firmware or from different regions the only difference is retail cards vs roms on the gateway card

    both of these modes will work with or without emunand, that is something separate
     
  14. darinhe
    OP

    darinhe Member

    Newcomer
    14
    1
    Jul 11, 2014
    Thanks everyone for the answers it really helped, i dont need to use eshop so no emunand needed then ;)