Gateway -9.2 exploit freezing after nand backup

Discussion in '3DS - Flashcards & Custom Firmwares' started by Virosa, Jul 6, 2015.

  1. Virosa
    OP

    Virosa Member

    Newcomer
    30
    0
    Jan 6, 2014
    Canada
    Sooo, i did a nand backup, saved my 3ds files, changed sdcard, did a nand restore, put back the 3ds files back in and now the go.gateway-3ds.com exploit just freeze the system. The bottom screen goes hippie mode, then turn black forever.
     
  2. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    Delete your cookies/history.
     
  3. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,053
    1,070
    Jun 28, 2014
    United States
    Arizona Bay
    [​IMG]
     
  4. Virosa
    OP

    Virosa Member

    Newcomer
    30
    0
    Jan 6, 2014
    Canada
    Nice shout. I forgot to try that, but, it doesn't work. I'll try redoing the step from scratch-ish tomorrow.
     
  5. Spzjulien

    Spzjulien GBAtemp Regular

    Member
    296
    66
    Sep 8, 2012
    France

    dam love your gif !!!! :P so cool :P
     
  6. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,053
    1,070
    Jun 28, 2014
    United States
    Arizona Bay
    He's clearing his cookies
     
  7. Virosa
    OP

    Virosa Member

    Newcomer
    30
    0
    Jan 6, 2014
    Canada
    Since the time i previously tried to restore a nand backup. Here's what i'm now doing and what happens;

    -Turn off wifi
    -Shutdown 3DS
    -Pull 3DS sd card
    -Format sd card
    -Put nand.bin on it and launcher.dat
    -Boot 3ds
    -Clear history and cookies
    -Enter go.gateway-3ds.com
    -Turn on wifi
    -Launch url
    -"Gateway now loading..."
    -*Bottom screen turn black
    -*hang there forever*

    Thoughts?
     
  8. Geraki

    Geraki Member

    Newcomer
    27
    3
    Jun 13, 2015
    I think you should hold L when the bottom screen turns white but im not sure.

    Same thing happened to me but i found putting the address in the favorites tab helps.
     
  9. Virosa
    OP

    Virosa Member

    Newcomer
    30
    0
    Jan 6, 2014
    Canada
    ^_^" Using a bookmark doesnt do anything different and the bottom screen never turn white annnnddd holding L at any stage changes nothing.

    Was worth a retry.
     
  10. Geraki

    Geraki Member

    Newcomer
    27
    3
    Jun 13, 2015
    Maybe it's your internet connection? I had to pause some downloads to get it working if I remember correctly.
     
  11. Samwix

    Samwix GBAtemp Advanced Fan

    Member
    657
    80
    Dec 25, 2014
    France
    use go.scmods.com
     
  12. Virosa
    OP

    Virosa Member

    Newcomer
    30
    0
    Jan 6, 2014
    Canada
    Communication error.

    Instead I tried X-Loader app, i get to select to launch the launcher.dat but i get the same thing (bottom screen freeze black)

    I already tried redownloading a fresh launcher.dat and stuff and always get the same error. Maybe the gw installation on the red flash cart got corrupted or something?
     
  13. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,053
    1,070
    Jun 28, 2014
    United States
    Arizona Bay
    You're not putting the launcher.dat on the red card are you?
     
  14. Virosa
    OP

    Virosa Member

    Newcomer
    30
    0
    Jan 6, 2014
    Canada
    No its on the root of the 3DS sd card.
     
  15. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,053
    1,070
    Jun 28, 2014
    United States
    Arizona Bay
    Ok just making sure. Did you try without the card in?
     
  16. Virosa
    OP

    Virosa Member

    Newcomer
    30
    0
    Jan 6, 2014
    Canada
    Interesting suggestion, again, after the ...loading GW, the bottom screen turn black forever.

    So that would leave... something's messed on the current nand or some such?
     
  17. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    Either you restored a nand that wasn't for your 3ds or...........you didn't do a restore at all.
     
  18. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,528
    5,474
    Mar 17, 2010
    Norway
    Alola
    Why did you do a nand backup followed by a nand restore? What's the purpose of that? :blink:
     
  19. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,165
    9,523
    Sep 23, 2013
    sounds like you messed up the SD when formatting, do a complete wipe using a proper formatting tool to remove any traces of emunand...the first post suggests you swapped SD cards, have you tried the original SD again? might be a dodgy SD card too
     
  20. Virosa
    OP

    Virosa Member

    Newcomer
    30
    0
    Jan 6, 2014
    Canada
    Changing SD card.

    I used this guide https://gbatemp.net/threads/how-to-use-a-64gb-micro-sdxc-in-your-sdhc-compliant-flash-cart.335912/, original SD card = same issue. I tried easeUS too but that didnt work either. I'll check around for other apps i guess.

    Edit: so i tried other stuff, like a full format of the 8gb with windows and now BOTH* sd card just read "no SD card found" in the 3ds, tell me i'm tired and FAT32 isint the right format please. An old SD card i have lying around, formated in fat32 read as a valid SD card just fine. wtf?
     
    Last edited by Virosa, Jul 9, 2015