Gateway 3DS - N3DS Randomly Freezing

Discussion in '3DS - Flashcards & Custom Firmwares' started by SaggyBeans, Mar 25, 2015.

  1. SaggyBeans
    OP

    SaggyBeans GBAtemp Regular

    Member
    113
    52
    Jul 8, 2014
    Canada
    Hello All,

    I was wondering if anybody else is getting random freezing on the home menu. If I pull out the gateway cart it seems to unfreeze it but I'm wondering what is causing this issue and if anyone else has similar problems.
     
  2. Suthek

    Suthek GBAtemp Regular

    Member
    188
    107
    Feb 13, 2015
    Canada
    EH, BC
    SD Card inside your machine might be bad. Where did you buy it? Is it the original 4GB one?
     
  3. SaggyBeans
    OP

    SaggyBeans GBAtemp Regular

    Member
    113
    52
    Jul 8, 2014
    Canada

    It is the original 4GB card. I'm not so sure its that since pulling out the gateway cart fixes the freeze.. so strange
     
  4. Suthek

    Suthek GBAtemp Regular

    Member
    188
    107
    Feb 13, 2015
    Canada
    EH, BC
    I just assumed that was a fluke. Couldn't envision a situation where the GW card would cause a freeze while on the home screen.

    Does it free even with no MicroSD in the GW card? maybe your card in there is faulty? Grasping at straws now.
     
  5. SaggyBeans
    OP

    SaggyBeans GBAtemp Regular

    Member
    113
    52
    Jul 8, 2014
    Canada
    Maybe you can try this to see if yours freezes too since it happens almost every time. If I hit select and click a game, then hit select again but hit B and close the menu it freezes until I remove the gateway card. If someone can test that and report back, I am on 3.1.1 btw.
     
  6. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States

    Because you need to give it time to load the backup rom.
     
  7. SaggyBeans
    OP

    SaggyBeans GBAtemp Regular

    Member
    113
    52
    Jul 8, 2014
    Canada
    Ok so I tried it with my other gateway cart (but same micro sd card) and I don't have this problem.. faulty gateway? Is there a way to force an fpga re-write?