Gateway 3DS install - What am I doing wrong?

Discussion in '3DS - Flashcards & Custom Firmwares' started by TimoVerbrugghe, Jul 3, 2014.

  1. TimoVerbrugghe
    OP

    TimoVerbrugghe Newbie

    Newcomer
    6
    0
    Jul 3, 2014
    Belgium
    Borsbeek
    EDIT: sorry for the quite large photographs, can't seem to get them smaller at the moment...

    Hi everyone,

    In the last hours, I tried to get my newly received Gateway 3DS card working, but have encountered numerous issues...

    My "setup"
    1 x 3DS (EUR) running version 4.5.0-0E
    1 x Gateway cards (blue & red), bought from power-up.nl, which is listed as an "official" supplier on the gateway 3DS website
    2 x SD cards
    2 x MicroSD cards
    1 x DSTwo card

    [​IMG]

    What I did/tried so far

    I downloaded the Omega 2.2 software from the gateway 3DS website. I installed the files from the folder Blue card (R4i) onto both of the MicroSD cards, which were both formatted in fat32 by Panasonic's SD formatter and tried them both in the Blue Gateway Card.

    I tried putting on the files through my microSD -> SD card adapter and also using an usb adapter.

    The blue gateway card is recognized correctly by the 3DS:
    [​IMG]

    But when I press A, this error occurs:
    [​IMG]

    I get this error both when using the black and the red/grey micro sd card, both when installing the files through the SD adapter and the USB adapter

    Then I formatted the black microSD to work with my DSTwo and run the gateway_installer.nds file that way, with succes:
    [​IMG]

    [​IMG]

    Afterwards, I remove the DSTwo card from the 3DS, I installed the launcher.dat file on both of my SD cards (the blue Toshiba one that came with the 3DS and the Sandisk Ultra one which I bought myself after the first one didn't work).

    I go to system settings -> other settings -> profile -> Nintendo DS profile and get this error when I tap it:
    [​IMG]

    This happens both when holding the L button when I press "Nintendo DS profile" and when not holding the L button, on both SD cards.

    Anybody who has seen this behavior? I'm really starting to get on my nerves after all these errors... Gateway was for 4.1-4.5 right? Or am I just really missing something completely obvious here?
     
  2. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,220
    664
    Oct 22, 2011
    Gambia, The
    Can you try to start the DSTWO, return to the main menu and go into the DS profile without launching the GW_INSTALLER.NDS?
     
  3. TimoVerbrugghe
    OP

    TimoVerbrugghe Newbie

    Newcomer
    6
    0
    Jul 3, 2014
    Belgium
    Borsbeek
    Allright, opened my DSTwo and went to the DS_Game rom menu (did NOT open gateway installer).
    Pressed home button, went to system settings, and opened DS profile:

    [​IMG]

    So as you can see, I get the normal DS profile menu (which is normal behaviour... right? since you need to redo the gateway installer each time you use a DS game).
     
  4. Armadillo

    Armadillo GBAtemp Psycho!

    Member
    3,616
    1,592
    Aug 28, 2003
    United Kingdom
    2nd pic has the miiverse item on the main menu.

    Doesn't that indicate it's been updated but interrupted, so still shows 4.5. Miiverse icon shouldn't be there on a proper 4.1-4.5 system.
     
  5. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,148
    9,501
    Sep 23, 2013
    Your 3ds is partially updated, gateway will not work with it, you can see the miiverse icon on the homescreen
     
  6. TimoVerbrugghe
    OP

    TimoVerbrugghe Newbie

    Newcomer
    6
    0
    Jul 3, 2014
    Belgium
    Borsbeek
    Mmm... The 3DS has never been connected to the internet. Original version when I bought it was 3.2.0-0E. Then I updated it using a Luigi Mansion's 2 3DS game, which has a 4.5.0 version on the cartridge...

    EDIT: I did buy it second-hand... god dangit..
     
  7. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,148
    9,501
    Sep 23, 2013
    At some point a update has been started and interrupted I.e. Console forced off by holding the power button, and it must of been fairly recent as it's partially updated to 7.x as it has the miiverse icon
     
  8. TimoVerbrugghe
    OP

    TimoVerbrugghe Newbie

    Newcomer
    6
    0
    Jul 3, 2014
    Belgium
    Borsbeek
    K thanks for the explanation guys ;). Seems the hunt for a new 3DS can start over again...

    (You got to be kidding me... That will be my 3rd 3DS then...)
     
  9. BEEKAY

    BEEKAY Newbie

    Newcomer
    6
    0
    May 6, 2014
    Canada
    Wait am I screwed as well? My 3DS XL has the 4.4 firmware version and it has these Miiverse icons on the homescreen: MiiMaker and MiiPlaza.

    Oh wait I don't have the Miiverse icon at the top.
     
  10. justinkb

    justinkb GBAtemp Advanced Fan

    Member
    619
    210
    Oct 7, 2012
    Netherlands
    TimoVerbrugghe now you know why that one was for sale. If it was advertised explicitly as 4.x (and so gateway compatible) I'd try to get my money back. The seller probably knew about this.
     
  11. Arras

    Arras GBAtemp Guru

    Member
    5,876
    2,709
    Sep 14, 2010
    Netherlands
    Those aren't miiverse icons, those are default apps. The only miiverse icon is the green one at the top right.
     
  12. Heien

    Heien GBAtemp Regular

    Member
    156
    31
    Nov 13, 2013
    No need to look for a Miiverse logo, just look at the L+R camera part. At 4.x you can go to camera with either R or L alone not two together.
     
  13. boomario

    boomario Nothing to say here.

    Member
    412
    135
    Oct 31, 2012
    Brazil
    You can try a hard reset but it's not granted that works.
     
  14. tairo

    tairo Advanced Member

    Newcomer
    60
    1
    Mar 7, 2013
    I think i have a similar problem , purchased an used 3ds xl from ebay with some games ie mario kart 7 and nsmb 3d etc and they all work fine but i tried to put my copy of luigis mansion in to update to 4.5 but the cart is not seen/recognised but it works in a pals 3ds , also whenever i put the blue card in it sometimes shows but never works ,i get this error as well, can someone shed some light on this ? ps this is my one

    [​IMG][​IMG]


    [​IMG]
     
  15. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,148
    9,501
    Sep 23, 2013
    There's a possibility that it could of been updated to 6.3, it could also possibly issues with the cart reader not reading the card properly, as partial updating would not stop it reading luigi's mansion.

    Unfortunately a partial update to 5.x or 6.x would be pretty much impossible to see as there was no visual chanes between the FW's afaik

    If you have access to a different NDS flashcard that works on 7.x you will be able to at least check if it will work with gateway by using that cart to set up the exploit
     
  16. Queno138

    Queno138 Ravens

    Member
    2,413
    782
    Sep 18, 2010
    Senegal
    Luigi's Dark Mansion
    Get your friend to take a photo of his system page. (I know his may be at 4.5 or beyond, but just do it ya ;D )

    Also, do the trick I quoted below:

    Anyway to be clear, is that error from trying to update?
     
  17. tairo

    tairo Advanced Member

    Newcomer
    60
    1
    Mar 7, 2013
    I tried again with a different sd card and the blue card worked now but the problem is the red card is not seen at all nor is luigis mansion , here is a video ,ignore the jerkiness lol as its hard to do with one hand :)

     
  18. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,148
    9,501
    Sep 23, 2013
    The red card doesn't "show" unless your in gateway mode, once in gateway mode press select to open the rom list menu

    Run the gateway installer from the blue card and follow the gateway set up tutorials

    Also could your luigi's mansion be from a different region?
     
  19. tairo

    tairo Advanced Member

    Newcomer
    60
    1
    Mar 7, 2013
    haha talk about noob mistake its working now ,thanks.
     
  20. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,148
    9,501
    Sep 23, 2013
    And is your luigi's mansion a EU copy? As that 3ds us a US console which would explain luigi's mansion not showing up