Hacking Gateway 3.0 only for 4.5+?

gamesquest1

Nabnut
Former Staff
Joined
Sep 23, 2013
Messages
15,153
Trophies
2
XP
12,247
pretty sure i read 3.0 works from 4.x-9.2, not just 4.5-9.2

but really there is no advantage to using 3.0 anyway for 4.x users.......just the same features as 2.7
 

Reecey

Mario 64 (favorite game of all time)
Member
Joined
Mar 7, 2010
Messages
5,864
Trophies
2
Location
At Home :)
XP
4,449
Country
You do need it because there is an update for the red card, put the launcher in and you will find out in the GW menu. What the update is for I don't know, we will probably find out in the general release. But v3.0 from GW apart from the design change on booting GW up and being able to boot up the exploit via the browser I'm not sure tbh what advantages being on 4.5.0 and below it really gives us?
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • BakerMan
    The snack that smiles back, Ballsack!
    BakerMan @ BakerMan: test what?