Gamma/USB Loader Problem!

Discussion in 'Wii - Hacking' started by TheWon, Apr 17, 2009.

Apr 17, 2009

Gamma/USB Loader Problem! by TheWon at 12:13 AM (744 Views / 0 Likes) 4 replies

  1. TheWon
    OP

    Member TheWon GBAtemp Fan

    Joined:
    Sep 30, 2008
    Messages:
    382
    Country:
    United States
    Ok When the USB loader was release like everyone else. I installed the CisoRev9 to get the USB Loader to work. At the time I was still able to play Backups through my Wii disc channel. Recently with upgrades like the Ultimate USB Loader animated Channel. I install the wad for the channel, but had problems with the channel. Downloading the Covers from the network. We was told to install the new Rev10 to get it to work. Which it did, but now I seem to lost the ability to play backups through my disc channel. I you used Gamma and reboot and my Wii main menu locked up. Every time I tried to play a backup. My Wii still plays Legit games, but now not Backups. Which I need it to so I can play the few games that still are not compatible with the USB Launcher aka Bleach VS Crusade. Also I play online with a USB Ethernet adapter. So that is another for me to still us backups. Since the USB loader interferes with other USB devices.

    My question is what do I need to do. So that I can use Gamma and at least the first few versions of the USB loader. Like I was able to before. Or maybe is there another problem my Wii May have. Thanks
     
  2. TheWon
    OP

    Member TheWon GBAtemp Fan

    Joined:
    Sep 30, 2008
    Messages:
    382
    Country:
    United States
    A little help please. I'm not a noob!
     
  3. Don Killah

    Member Don Killah GBAtemp Maniac

    Joined:
    Nov 21, 2002
    Messages:
    1,127
    Country:
    France
    you just need to revert to rev9. it will do the trick, i suppose you still have the dol for rev9 somewhere so use it. as simple as that.
     
  4. TheWon
    OP

    Member TheWon GBAtemp Fan

    Joined:
    Sep 30, 2008
    Messages:
    382
    Country:
    United States
    So just re install the rev9 over the 10 and I should be good. What about the csio that was for Gamma.
     
  5. TheWon
    OP

    Member TheWon GBAtemp Fan

    Joined:
    Sep 30, 2008
    Messages:
    382
    Country:
    United States
    It worked. Gamma and USB loader are bothing working again. I wonder why Rev10 cancels out Gamma?
     

Share This Page