GAMMA DVD read error 571

Discussion in 'Wii - Hacking' started by WiiShizzza, Jan 10, 2009.

Jan 10, 2009

GAMMA DVD read error 571 by WiiShizzza at 6:01 AM (851 Views / 0 Likes) 2 replies

  1. WiiShizzza
    OP

    Member WiiShizzza Graphics juggler

    Joined:
    Oct 10, 2008
    Messages:
    1,201
    Country:
    Germany
    Suddenly I can't play my old patched backups through the Gamma Loader.
    I always get DVD read error 571.... What'S this all about?

    The games worked well, before I installed my wiikey2.
    Now, chipped I can't play any patched games through the loader...

    Any Idea??
     
  2. digitydogs

    Member digitydogs 404 Error: Member Not Found

    Joined:
    Oct 19, 2008
    Messages:
    1,352
    Location:
    Md,US
    Country:
    United States
    If i recall correctly when you have a chip it basically overrides the loaders, allowing full speed even through them... this may be whats causing the problem as its expecting dvd read command but getting native wii read commands.. which would then be trying to decrypt already decrypted data, not positive but i think i remember reading about this a few weeks back.
     
  3. WiiShizzza
    OP

    Member WiiShizzza Graphics juggler

    Joined:
    Oct 10, 2008
    Messages:
    1,201
    Country:
    Germany
    Somehow I thought of this...
    ... Kinda bad thing, though... What to do with my patched backups? So with Chip, I don't have any possibility to play patched backups... Weird...
    Also I get some DRE on 1:1 backups... That make me think of removing the wiikey again and keep on wii-ing softmodded....
     

Share This Page