Games with Gateway

Discussion in '3DS - Flashcards & Custom Firmwares' started by dox, Feb 18, 2014.

  1. dox
    OP

    dox Newbie

    Newcomer
    5
    0
    Nov 12, 2006
    Hi,
    When I try to play the following games:
    -Luigi's Mansion: Dark Moon - US
    -Bravely Default - US
    on the 3DS with Gateway, they both boot in japanese language.
    So, what can I do to change this?

    Thanks.
     
  2. MichiS97

    MichiS97 "Leftist snowflake milennial"

    Member
    GBAtemp Patron
    MichiS97 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,294
    718
    Jun 14, 2011
    Gambia, The
    Bavaria
    Which launcher are you using?
    1.2, 2.0b1 or b2?
     
  3. dox
    OP

    dox Newbie

    Newcomer
    5
    0
    Nov 12, 2006
    I am using the v2.0b1.
     
  4. MichiS97

    MichiS97 "Leftist snowflake milennial"

    Member
    GBAtemp Patron
    MichiS97 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,294
    718
    Jun 14, 2011
    Gambia, The
    Bavaria
    Hm, well b2 would fix that problem but I guess you're too afraid of the brick...
     
  5. GorTesK

    GorTesK Mad Hatter

    Member
    1,101
    501
    Jan 29, 2013
    Gambia, The
    Down The Rabbit Hole
    well I read someone had the issue with bravely default (eu) and 7.x emunand firmware
    did you actually try starting the game? because for him it was starting in japanese until the start screen and after actually starting a new game, the game was in english



    edit: going back to 6.x emunand firmware should fix it altogether, by the way :P
     
  6. MichiS97

    MichiS97 "Leftist snowflake milennial"

    Member
    GBAtemp Patron
    MichiS97 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,294
    718
    Jun 14, 2011
    Gambia, The
    Bavaria
    Are you sure about that? From what I've heard it's a b1 issue in general
     
  7. dox
    OP

    dox Newbie

    Newcomer
    5
    0
    Nov 12, 2006
    I did that and now it is working. Thanks for the info.
     
  8. gamesquest1

    gamesquest1 Nabnut

    Member
    14,119
    9,454
    Sep 23, 2013
    7.x update causes issues with b1, if you copy your saves off and remove emunand the game should work fine on just 4.x with b1, the issue is that your on 7.x whilst using b1, i wouldnt recommend anyone to use b2 unless you have the stuff required to unbrick or you know someone who can do it for you