Games not working on 6.20 PRO B7

Discussion in 'PSP - Hacking & Homebrew' started by Strawberry Man, Jul 11, 2011.

Jul 11, 2011
  1. Strawberry Man
    OP

    Newcomer Strawberry Man Newbie

    Joined:
    Jul 10, 2011
    Messages:
    3
    Country:
    Canada
    I just put 6.20 PRO B7 on my PSP go and I can't get my PSN purchased games to launch and ISOs are showing up as corrupted data.
    However, I have gotten homebrew to work, Cave Story and emulators work perfectly.
    The error code the PSN games are giving me is 80010087.
     
  2. syko5150

    Member syko5150 GBAtemp Syko!

    Joined:
    Apr 25, 2009
    Messages:
    3,091
    Location:
    California
    Country:
    United States
    Make sure the ISOs are in the ISO folder and not in the GAME folder. If they are in the ISO folder make sure they aren't in a folder, but just the ISO itself is in the ISO folder. Not sure about the error however.
     
  3. Snailface

    Member Snailface My frothing demand for 3ds homebrew is increasing

    Joined:
    Sep 20, 2010
    Messages:
    4,324
    Location:
    Engine Room with Cyan, watching him learn.
    Country:
    Antarctica
    Did you, by any chance, copy your PSN games to your PC, erase them from your MS, then copy back from your PC? I did this once and the games wouldn't play anymore.
     
  4. xist

    Member xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Joined:
    Jul 14, 2008
    Messages:
    5,861
    Country:
    United Kingdom
    You'll probably need to redownload and put them back on the PSP using Media Go as it sounds like the licences have either gone missing or aren't being recognised. Did you update your firmware in the process of putting PRO firmware on the Go?
     
  5. Strawberry Man
    OP

    Newcomer Strawberry Man Newbie

    Joined:
    Jul 10, 2011
    Messages:
    3
    Country:
    Canada
    I downgraded my firmware from 6.37 to 6.20 when I put PRO on. I'll try redownloading the games.
     
  6. xist

    Member xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Joined:
    Jul 14, 2008
    Messages:
    5,861
    Country:
    United Kingdom
    There's the problem. You'll fix the issue by just re-downloading them from your PSN Account and replacing them on your PSP as the licenses will be updated.
     
  7. syko5150

    Member syko5150 GBAtemp Syko!

    Joined:
    Apr 25, 2009
    Messages:
    3,091
    Location:
    California
    Country:
    United States
    The games should go in the ISO folder that's on the root of your Memory Card and not into the PSP/GAME folder at all. Eboots go into that folder.
     
  8. Ryupower

    Member Ryupower Brood

    Joined:
    Oct 8, 2007
    Messages:
    2,763
    Country:
    United States
    ISO
    go in an ISO folder
    the ISO folder
    gose on the ROOT of the drive

    ms0:/
    ef0:/
    X:/

    you also

    NEED a GAME folder in the PSP folder

    if it a PSN game(EBOOT)
    have the PSN account that bought the game LINKED to the PSP running the game
    and redownload and install the game
     
  9. Strawberry Man
    OP

    Newcomer Strawberry Man Newbie

    Joined:
    Jul 10, 2011
    Messages:
    3
    Country:
    Canada
    Awesome, I have got ISOs working and I'm redownloading my PSN games now. Thanks for the help guys.
     

Share This Page