Games no longer play(WTF?!)

Discussion in 'R4 DS' started by ohbugger, Jun 4, 2012.

Jun 4, 2012

Games no longer play(WTF?!) by ohbugger at 1:15 PM (659 Views / 0 Likes) 5 replies

  1. ohbugger
    OP

    Newcomer ohbugger Newbie

    Joined:
    Jun 4, 2012
    Messages:
    3
    Country:
    United States
    Apologies in advance if this is in the wrong section, but it's a problem between my DSi and the games.

    I've been playing Lufia - Curse of the Sinistrals via my R4 card - it's a great game!

    The other day I went to play and I got a "load errcode 4"; I've looked all over the net for a solution but every time I'm finding the same advice: update the firmware to play.

    My problem though IS NOT that the game wouldn't play, but that the game suddenly doesn't play anymore.

    I've now noticed that the same thing happens on my other card with Zhu Zhu Pets


    Some of the users here are incredibly tech-savvy, so I signed up hoping to find a way of fixing this issue.


    FYI: R4i 1.41 card, start up kit (whatever it's called) downloaded from r4i-gold.com (as it appears on the cartridge). I've been to the site for an update just in case but can't find any 1.41 updates (not even the original pack I installed on my micro hd).
     
  2. InuYasha

    Member InuYasha Professional Coke Fiend

    Joined:
    Dec 8, 2007
    Messages:
    1,778
    Country:
    United States
    Try backing up the contents of your memory card and formating it with the panasonic SD formatter and then add all your crap back to your memory card...
     
  3. ohbugger
    OP

    Newcomer ohbugger Newbie

    Joined:
    Jun 4, 2012
    Messages:
    3
    Country:
    United States
    Thanks, but I tried it and it didn't work - same problem with the same game (only).


    Oh, I just noticed that you recommended using a program other than Windows' build-in format. I'll let you know how this turned out.
     
  4. koimayeul

    Member koimayeul GBAtemp Maniac

    Joined:
    Dec 2, 2009
    Messages:
    1,339
    Location:
    France
    Country:
    France
    I, i read it only happen with the same game did you try to get a new, clean rom download or backup?
     
  5. ohbugger
    OP

    Newcomer ohbugger Newbie

    Joined:
    Jun 4, 2012
    Messages:
    3
    Country:
    United States
    First of all, the game wouldn't play (Eur version, Venom, I think), so I tracked down the US_NDS_iND version and for a few days it played perfectly. Unfortunately, just as I was massively into it, it refused to play. I'm wondering now if it's not just the game and my card...

    It's a shame but I'll have to go back to Castlevania.

    Thanks everyone for the help (I'll check back here in case any other ideas surface).
     
  6. Pong20302000

    Member Pong20302000 making notes on everything

    Joined:
    Sep 8, 2009
    Messages:
    8,076
    Location:
    One's inner self
    Country:
    Japan
    errcode=-4 : Caused by not having the required loading data for that particular DS Normal game in infolib.

    means the kernel on the cart needs to be updated

    download RGF's Kernel
    R4i-Gold - www.r4i-gold.com (Use R4-SDHC_R4i-SDHC folder)
    http://filetrip.net/...679-f28233.html

    Working as Dual Boot (Keep your ORIGINAL)
    so you boot the YSMenu.nds before anything else
     

Share This Page