Games Needing Firmware Higher than 4.5

Discussion in '3DS - Games & Content' started by tHciNc, Jul 23, 2013.

  1. tHciNc
    OP

    tHciNc Total Random

    Member
    853
    178
    Jan 14, 2006
    New Zealand
    Just noticed that Mario and Luigi Dream Team requires Higher firmware Version than 4.5, had a quick browse of other new releases but didn't see any others... Is this the First ??

    Min. FW Ver..: 5.1.0E

    Mario and Luigi Dream Team Bros
    Disney - Planes
    My Western Horse 3D
     
  2. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,111
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    That's the first, and so far only one confirmed for 5.x.

    At least, until some more games come out.
     
  3. Skelletonike

    Skelletonike ♂ ♥ Gallant Pervert ♥ ♀

    Member
    2,913
    779
    Dec 26, 2008
    Steam City
    I'm expecting all the games released later this summer will be having firmware above 4.5
     
  4. mysticwaterfall

    mysticwaterfall Streamforce Supreme Commander

    Member
    1,868
    294
    Aug 11, 2008
    United States
    Right behind you
    Pokemon X+Y
    Sonic Lost World
    ...etc.

    are guranteed to have new firmware. I would say if you want gateway you are stuck with pre Mario and Luigi games.
     
  5. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,277
    5,307
    Mar 17, 2010
    Norway
    Alola
    That sucks. That means they really need to find a new exploit that works on 6.x so at least the new games will be compatible for a while.
    Honestly though they're relying on exploits which seem to be very rare since not even neimod/yellows8 has found a newer kernel exploit. There may not be a lot of hope for this flashcart ever getting an update, and future flashcarts are already dead unless the teams can actually manage to create updates for them. I don't think another flashcart is even going to come out unless it works on 6.x.
     
  6. tHciNc
    OP

    tHciNc Total Random

    Member
    853
    178
    Jan 14, 2006
    New Zealand
    Yeah seems only dream team atm, but for sure, any others 1st party titles from now on will be
     
  7. Skelletonike

    Skelletonike ♂ ♥ Gallant Pervert ♥ ♀

    Member
    2,913
    779
    Dec 26, 2008
    Steam City
    And third party as well, in Europe at least I'm guessing the SMT games among others will be getting that firmware and then there's games like the new Disney game that get's released next month among many other third party tittles.
    Since third parties don't want to be pirated I'm sure they'll put the latest firmwares there.
     
  8. OldClassicGamer

    OldClassicGamer Serbian Prinny

    Member
    306
    45
    Jul 31, 2012
    Netherworld
    This is a huge letdown for me :(
    I was hoping to play this game. Well I guess I must be patient for homebrew that will spoof firmware and play original cartridges from all regions.
     
  9. tHciNc
    OP

    tHciNc Total Random

    Member
    853
    178
    Jan 14, 2006
    New Zealand
    Added others that need 5.1
     
  10. T-hug

    T-hug Always like this.

    pip Chief Editor
    9,175
    4,535
    Oct 24, 2002
    England
    Is it likely that Animal Crossing will ever work with GW? If not I expect more games wil use nand saves?
     
  11. Devin

    Devin "Local Hardware Wizard"

    Member
    GBAtemp Patron
    Devin is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,747
    2,202
    Aug 17, 2009
    United States
    The Nexus
    http://3ds.essh.co/

    Just click the firmware tab, and it'll organize all the roms by the firmware version they come with.