gamecube multigame iso creator problems?

Discussion in 'Wii - Hacking' started by torbit, Feb 26, 2009.

Feb 26, 2009
  1. torbit
    OP

    Newcomer torbit Newbie

    Joined:
    Nov 17, 2008
    Messages:
    8
    Country:
    United States
    Hey guys. I'm having issues with the Gamecube Multigame ISO Creator. It will recognize, add, shrink, etc, any Gamecube image I throw at it and compile them into a single .iso, but whenever I go to burn the resulting image with Imgburn under Windows, it errors out with some sort of media error. I've made coasters out of three DVD+Rs so far. Burning the images directly to a full sized 4.7 GB disc works fine, loads and everything, but the resulting image from the Multigame ISO Creator always errors out on burning. I tried burning another one with shrunk images to get it under the normal capacity of a Gamecube disc. 1.5 GB, to see if that was maybe the problem, but the same error came up.

    I've read about DVD+Rs and backups before, but I've never had a problem using them for both Wii and Gamecube backups (burnt to a single disc), so I doubt that would be the problem.

    I've done a bit of Googling and I didn't see anyone else experiencing the same problem so I'm not sure what's going on. I'm using the latest version of ImgBurn, 2.4.2.0, under Vista x64, and using the latest version of the ISO Creator available, 3.2.4.

    I'm not sure of the specific error in Imgburn but I may sacrifice another blank disc in a minute just to get the exact error to post.

    Any help is appreciated.
     
  2. deceptica

    Newcomer deceptica Advanced Member

    Joined:
    Feb 19, 2009
    Messages:
    87
    Country:
    United Kingdom
    I'm fairly new to Gamecube backups myself, but I've had 100% success (20 odd burns) with the multi game GC program on Wiikit:

    http://wiki.gbatemp.net/wiki/index.php/Wii_Kit

    Maybe give that a try?

    Edit: Wii-GC Media Disc Creator is the prog mentioned.
     
  3. SilverSurfR

    Member SilverSurfR GBAtemp Regular

    Joined:
    Jan 22, 2009
    Messages:
    245
    Location:
    NJ, USA
    Country:
    United States
    Shouldn't have to sacrifice a disc. Check C:\Documents and Settings\\Application Data\ImgBurn\Log Files\ for a logfile. Error should be in there.
     
  4. torbit
    OP

    Newcomer torbit Newbie

    Joined:
    Nov 17, 2008
    Messages:
    8
    Country:
    United States

    Thanks, I'll give that program a try if I can't figure out what's going on with the Multigame ISO Creator.
     
  5. deceptica

    Newcomer deceptica Advanced Member

    Joined:
    Feb 19, 2009
    Messages:
    87
    Country:
    United Kingdom
    Looking at your log it seems that dodgy discs might be the problem.


    From a thread at forum.imgburn.com:

    ---
    W 15:18:05 Failed to Write Sectors 64 - 95 - Reason: Write Error

    LUK (imgburn creator wrote):

    The first error is the real / important one.

    Your drive complained that it couldn't write to the discs. Switch to some better Taiyo Yuden or Verbatim ones.
    ---
     

Share This Page