1. hayner134

    OP hayner134 Newbie
    Newcomer

    Joined:
    Aug 24, 2020
    Messages:
    2
    Country:
    Germany
    Gotten myself Klonoa but no matter what i do it just wont show up in the USB loader and i legit dont know what to do anymore it shows up in the backup manager just fine
    USB loader shows all games and applications favourites aint put on aswell so it should certainly show up but it just doesnt
     
  2. jeannotte

    jeannotte GBAtemp Psycho!
    Member

    Joined:
    Jun 15, 2016
    Messages:
    3,221
    Country:
    France
    Hello ,

    Maybe your game is corrupted?

    You launch your games on which medium?

    Are your IOS and CIOS up to date?

    If you wish, you can post a syscheck report here, then we will advise
     
    alexander1970 likes this.
  3. hayner134

    OP hayner134 Newbie
    Newcomer

    Joined:
    Aug 24, 2020
    Messages:
    2
    Country:
    Germany
    I solved the problem not too long ago but jeese it was a real rollercoster
    i used the backup manager again and for some reason on the third time seeing the game in the list and replugging the usb onto my wii it actually showed up
    i legit dont know how because i didnt do anything different on the third time didnt change any settings or anything
    then i had a blackscreen during start up looking at other threads i found out i had to change the settings to Force Pal60 and that solved my black screen problem so yeah i can finaly play klonoa :) but thanks anyways guys because if it wasnt for this forum i wouldnt have found out about the force PAL60 setting
     
    jeannotte and alexander1970 like this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Manager, Backup, Loader