Game playing wrong opening sound in wiiflow.

Discussion in 'Wii - Backup Loaders' started by icebrg5, Dec 17, 2009.

  1. icebrg5
    OP

    icebrg5 GBAtemp Addict

    Member
    2,326
    41
    Apr 1, 2007
    United States
    The following game when clicked on in Wiiflow R25 249 plays some mario game music.

    Whats up with that?

    RE3ENR WWII Aces
     
  2. Bauldrick

    Bauldrick GBAtemp Regular

    Member
    103
    1
    Jan 22, 2009
    I get this too [​IMG]

    My son always gives me a puzzled look when it loads!!

    Guess it's on the image itself and someone was having a laugh ? [​IMG]
     
  3. giantpune

    giantpune GBAtemp Addict

    Member
    2,860
    122
    Apr 10, 2009
    United States
    you can try to narrow down the issue by using another loader. then you will know if it is because the ISO or the loader.
     
  4. Pakatus

    Pakatus GBAtemp Advanced Fan

    Member
    777
    0
    Apr 13, 2009
    Portugal
    I have to ask...confirmed the ID of the game...and the ID that this cover image has?
     
  5. Bauldrick

    Bauldrick GBAtemp Regular

    Member
    103
    1
    Jan 22, 2009
    Yes the same ID RE3ENR, same game

    [​IMG]

    Just plays mario music and the sound of him going down one of those green tubes!!!

    Tried in CFG USBLoader 50 and the same, not that this bothers me in the slightest

    ... [​IMG]

    -edit-

    hold on, didn't read above post correctly... yes, both ID's match and represent WWII Aces
     
  6. Pakatus

    Pakatus GBAtemp Advanced Fan

    Member
    777
    0
    Apr 13, 2009
    Portugal
    Lol..i'll have to burn this DVD to try this out [​IMG]
     
  7. twig123

    twig123 GBAtemp Regular

    Member
    261
    9
    Apr 4, 2009
    United States
    You aren't alone... I've had 3 different images of this, all due the same thing. If you find a solution please let me know.
     
  8. giantpune

    giantpune GBAtemp Addict

    Member
    2,860
    122
    Apr 10, 2009
    United States
    did you rip the game yourself? or did you pirate it from some random person that could have changed the opening bnr for some reason? it would be nice to see if somebody could make a channel with that banner and see what it looked like in the system menu. Because i don't think the mario game has the "pipe" sound effect.
     
  9. marcioap1

    marcioap1 Advanced Member

    Newcomer
    87
    15
    Sep 15, 2012
    Brazil