Game not working with ARK on 3.63

Discussion in 'PS Vita - Hacking & Homebrew' started by vendettared, Feb 25, 2017.

  1. vendettared
    OP

    vendettared Member

    Newcomer
    12
    1
    Aug 15, 2016
    I've been trying Valkyria Chronicles 3 EE (patched with the translated English subtitles) to work with the ARK on 3.63 but I'm always only confronted with a black screen until the ARK finally crashes with an error (C1-2858-3). I've played VC3 before with ARK on lower firmwares (pre-3.63) with relatively no problems. Does it have something with to do with the fact that its a "patched" game or because it comes with a DLC (I tried transferring with/without the DLC folder but still doesn't work). Do I have to use OneMenu in order to play VC3 for some reason(because I also cant get this one to work lol)?

    Other games work fine though with ARK on 3.63 though, VC3 seems to be the only game that is crashing. Does anyone else managed to have made this particular game work for their ARK on 3.63?
     
  2. Cinnamon

    Cinnamon GBAtemp Regular

    Member
    257
    69
    May 2, 2014
    Norway
    Use OneMenu to make those games work. It does for me.