Game installation problems with USB loader GX

Discussion in 'Wii - Hacking' started by Immortallix, Jul 5, 2013.

  1. Immortallix
    OP

    Immortallix Newbie

    Newcomer
    9
    0
    Mar 15, 2009
    United States
    Hey guys, I've had no luck installing games on USB loader GX, I'm using the newest version (3.0) and whenever I try to install, the installation window comes up but the window sticks at 0% and the drive glows Blue and the cancel button does not work. I have included a syscheck report so maybe some of you can tell me what cios I may need to install if there are any necessary ones I don't have. I have also tried using cleanrip, but WBFS on mac doesn't work for me, the only thing that works on that is WBFS to ISO, not the other way around which I need. and Windows WBFS doesn't install on wine.
     

    Attached Files:

  2. natkoden

    natkoden Not a New Member

    Member
    783
    185
    Jul 25, 2006
    Argentina
    Have you tried a different disc and different usb drive? And what cIOS are you using? hermes or d2x?

    And just some advice, no need to patch ios below 60, just 236 if you want, or 249

    You can also install d2x slot 249 base 56 and slot 250 base 57

    that provides the best compatibility
     
  3. Immortallix
    OP

    Immortallix Newbie

    Newcomer
    9
    0
    Mar 15, 2009
    United States

    Tried 3 Different USB drives, multiple games, and didn't the file I attached specify which versions of cIOSes I'm using? If I'm not mistaken I have the d2X cios you mentioned installed.
    I've waited for it to see if it actually was installing anything onto the USB even tho the app freezes, but it just yields a 0KB tmp file in the wbfs folder under the game id.
     
  4. natkoden

    natkoden Not a New Member

    Member
    783
    185
    Jul 25, 2006
    Argentina
    No, it doesn't say which ones you're using with USB Loader GX, just what you have installed, and look at this:

    IOS202[60] (rev 65535, Info: hermesrodries-v6): Trucha Bug, NAND Access, USB 2.0
    IOS222[38] (rev 4, Info: hermes-v4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223[75] (rev 4, Info: hermes-v4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS249[37] (rev 21010, Info: d2x-v10beta52): Trucha Bug, NAND Access, USB 2.0
    IOS250[37] (rev 21010, Info: d2x-v10beta52): Trucha Bug, NAND Access, USB 2.0


    IOS202, the slot
    60, the base


    As I said, install d2x slot 249 base 56 and slot 250 base 57

    And configure USB Loader GX to use slot 249 (edit the meta.xml file or go to settings within the loader)
     
  5. Immortallix
    OP

    Immortallix Newbie

    Newcomer
    9
    0
    Mar 15, 2009
    United States
    Just installed them and set it to 249, still no luck. Is there a problem with any of the other IOS you listed above?
     
  6. natkoden

    natkoden Not a New Member

    Member
    783
    185
    Jul 25, 2006
    Argentina
    All of them are outdated. And it's best if you use base 56 and 57 instead of 37 and 38, or 60. Better compatibility.

    Have you installed d2x like I told you? Slot 249, base 56, preferably v10 beta alt52

    and

    slot 250, base 57, v10 beta alt 53
     
  7. Immortallix
    OP

    Immortallix Newbie

    Newcomer
    9
    0
    Mar 15, 2009
    United States
    I actually just used d2x 249(56) & 250(57) V8 final from a hack pack my friend used recently so softmod his wii and his USB loader ripped fine, but I guess I'll update the others. Where can I get the v10?
    EDIT: the 202, 222 & 223 were also the versions included in that pack, so I don't know where I should get the newer ones from