Homebrew Official Game Boy emu, for 5.3.2

seagal112

Well-Known Member
OP
Newcomer
Joined
Apr 22, 2014
Messages
62
Trophies
0
Age
41
XP
365
Country
edit:

updated to v02b:

Fixed endian problems in the code, now is more compatible :)

http://www.mediafire.com/download/2c8brakc996enda/gbiine_v02b.rar


second version, for Homebrew Launcher
v2

edit II: confirmed that also works on 5.4 :)

http://www.mediafire.com/download/4q26ca33cx80ah8/gbiine_v02.rar


First version

http://www.mediafire.com/download/761e1lab5gjhqkt/gbiinev01.rar

This version is not compatible with homebrew launcher, you'll need to launch loadiine 4 kernel xploit before launch the emu.
 
Last edited by seagal112,

ScarletDreamz

[Debug Mode]
Member
Joined
Feb 16, 2015
Messages
3,964
Trophies
1
Location
/dev/sda1
XP
4,252
Country
United States
First and very incomplete version.

But for now I'm tired of 'exception type DSI ocurred!' error, reboot, load xploit again, launch emu---> exception type dsi error, reboot, load xploit... I do not have the time and patience required.

http://www.mediafire.com/download/761e1lab5gjhqkt/gbiinev01.rar


This version is not compatible with homebrew loader, you'll need to launch loadiine 4 kernel xploit before launch the emu.

Next version will be for homebrew loader :)

How do you create an MP4 file for this thingy? QQ
 
  • Like
Reactions: Guy50570

seagal112

Well-Known Member
OP
Newcomer
Joined
Apr 22, 2014
Messages
62
Trophies
0
Age
41
XP
365
Country
nah, is very basic at this state, only gb bw roms, no sound, no saves, you cant even return to rom selection menu (im with this right now, but it freezes my wiiu and i have to start all over again, load xploit, race attack... tedious :P).
 

jammybudga777

Well-Known Member
Member
Joined
Aug 23, 2013
Messages
2,236
Trophies
0
Age
35
XP
1,737
Country
i would really like to test this out but it always crashes. do i really have to self host this first time for loading? if so then why?
 

seagal112

Well-Known Member
OP
Newcomer
Joined
Apr 22, 2014
Messages
62
Trophies
0
Age
41
XP
365
Country
Hi,

yes, you have to selfhost it, is not an elf compatible with homebrew loader:

you have to launch it like you would launch loadiine v4 -> first run loadiine kernel xploit, then run the emu.
 
General chit-chat
Help Users
    KenniesNewName @ KenniesNewName: https://youtu.be/VYvwr8s_2IY