FS Bad Magic (error)

Discussion in 'Wii - Backup Loaders' started by KenKnee, Sep 2, 2010.

Sep 2, 2010

FS Bad Magic (error) by KenKnee at 12:01 AM (1,868 Views / 0 Likes) 4 replies

  1. KenKnee
    OP

    Newcomer KenKnee Member

    Joined:
    Aug 30, 2010
    Messages:
    12
    Country:
    United States
    I'm using USB Loader GX and was trying to load Super Mario Bro. This is my first game and I'm new to all of this. So i'm confused as to what just happened. What can I do to fix this? Could it possibly be the game?

    EDIT: Now it reverted to the first issue I had. It says my HDD is too slow. Sometimes it works other times it doesn't. What I posted earlier was the first time it actually worked but the game itself could not load because of that error (FS Bad Magic) I was previously talking about.
     
  2. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Are you using WBFS, FAT32, or NTFS?
     
  3. KenKnee
    OP

    Newcomer KenKnee Member

    Joined:
    Aug 30, 2010
    Messages:
    12
    Country:
    United States
  4. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    What error message does it give when trying to load it?
     
  5. KenKnee
    OP

    Newcomer KenKnee Member

    Joined:
    Aug 30, 2010
    Messages:
    12
    Country:
    United States
    When I click Super mario bros the game in the Loader GX it says FS Bad Magic. The word in front is probably cut off in a few letters.
     

Share This Page