From 8.2 to 9.2. Is it possible?

Discussion in '3DS - Flashcards & Custom Firmwares' started by DragoDark, Jan 23, 2015.

  1. DragoDark
    OP

    DragoDark Member

    Newcomer
    34
    1
    Jun 22, 2012
    Italy
    I'm going to buy from a friend a 3DS with 8.2 installed.
    Since I want the themes functionality i would need to update.
    That's my question: is there a way to update only to 9.2 and not to 9.4 for keep using homebrews?
    Or what else I can do?
     


  2. zannalabianca

    zannalabianca GBAtemp Regular

    Member
    154
    17
    Aug 13, 2013
    you can only if you buy my 3ds..
     
  3. Adeka

    Adeka Beta Tester

    Member
    4,014
    1,238
    Mar 19, 2013
    United States
    Unless the 3ds your buying has a nand backup of 9.2 then your out of luck
     
  4. DragoDark
    OP

    DragoDark Member

    Newcomer
    34
    1
    Jun 22, 2012
    Italy
    What...?
    No, it hasn't any nand backup. Should I buy a 9.2 instead?
     
  5. zannalabianca
    This message by zannalabianca has been removed from public view by Sicklyboy, Jan 23, 2015, Reason: Non-English post.
    Jan 23, 2015
  6. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    NO games have been confirmed to have the 9.2 update, you can no longer update to 9.2 through settings. If you did you just updated to 9.4. Leave it as is.
     
  7. mech

    mech ♥️♥️♥️♥️♥️♥️♥️♥️

    Member
    4,392
    2,707
    Oct 26, 2014
    Tonga
    install gateway and run emunand and update that to 9.4 and have themes and 8.2 stock :)
     
  8. Lucifer666

    Lucifer666 all the world needs is me

    Member
    1,481
    683
    Apr 22, 2011
    The Fourth Dimension
    if you get a gateway you can get themes on emunand
     
  9. DragoDark
    OP

    DragoDark Member

    Newcomer
    34
    1
    Jun 22, 2012
    Italy
    I can install emunand without gateway according to these tutorials:
    https://gbatemp.net/threads/tutoria...r-firmware-to-cfw-4-5-without-gateway.378371/
    https://gbatemp.net/threads/tutorial-4-5-sysnand-4-5-cfw-9-4-emunand-without-gateway.378721/
    Am I right?
    And then, will I be able to make custom themes for 9.4 emunand?
     
  10. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States

    Read it CAREFULLY AND DON'T SKIP AROUND.

    EDIT: I don't even think you can make your own custom themes, you can download themes from eshop if you have emunand on 9.4.
     
  11. DragoDark
    OP

    DragoDark Member

    Newcomer
    34
    1
    Jun 22, 2012
    Italy
    Oh, because I've seen this on YouTube and was wondering what CFW he used.
     
  12. gamesquest1

    gamesquest1 Nabnut

    Member
    14,091
    9,427
    Sep 23, 2013
    the super secret to everyone " i am l33t" cfw.....not available for the public ^_^

    but there is ways to update to 9.2 manually, but not exactly end user friendly, and only really if you have a gateway/MT card....but if you have either of those you could just run homebrew in emunand on 9.4 anyway
     
  13. godofwrath

    godofwrath GBAtemp Fan

    Member
    380
    194
    Sep 30, 2007
  14. Kafke

    Kafke GBAtemp Fan

    Member
    415
    144
    Jan 2, 2009
    United States

    No, you can certainly get custom themes on 9.4 emunand without owning a gateway. I've done it. It requires Ninjhax though. Or a theme loader .cia and some file manipulation.

    Yup, that's what I did. Though an easier method would be to buy Cubic Ninja, and run it on your 8.X console/sysnand. I'd recommend you seriously reconsider what you are doing though, as it seems you aren't too knowledgable about this stuff, and might do something you didn't intend to (like be unable to play certain games).
     
  15. bannana2

    bannana2 GBAtemp Regular

    Member
    239
    152
    Nov 11, 2008
    United States
    Spring Hill, KS
    Actually yeah, I think you can. What you do is you get it into gateway mode, downgrade, then update to 9.0. Then, I think its another incremental update from that to 9.2. But don't quote me.
     
  16. DragoDark
    OP

    DragoDark Member

    Newcomer
    34
    1
    Jun 22, 2012
    Italy
    I have Cubic Ninja and Ninjhax. I used it when my 3DS was still on 9.2.
    Assuming I'm buying this 3DS, how can I load Ninjhax on the emunand 9.4?
    By the way, the only game I play is Pokémon.
     
  17. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    If you get 9.4 emunand than you should still be on 8.1 sysnand. That means you continue to load the ninjax throug the 8.1 sysnand, boot into whatever it is you did to create emunand.
     
  18. Kafke

    Kafke GBAtemp Fan

    Member
    415
    144
    Jan 2, 2009
    United States

    You can't load it on 9.4. You need to load it on your SysNand. If your sysnand is on 9.2 (or 8.X) it's fine and you just run the theme tools as usual. If it's on 4.X you need to run the theme tools, and then boot up into emunand. If your sysnand and emunand are de-linked, this 'trick' won't work and you'll need a gateway.
     
  19. DragoDark
    OP

    DragoDark Member

    Newcomer
    34
    1
    Jun 22, 2012
    Italy
    Got it. Now last thing I need to know is how to link sysnand and emunand as you mentioned.
     
  20. Kafke

    Kafke GBAtemp Fan

    Member
    415
    144
    Jan 2, 2009
    United States

    You don't. Once you make the emunand, it's already linked by default. You have to intentionally de-link it if you want it de-linked.
     
  21. DragoDark
    OP

    DragoDark Member

    Newcomer
    34
    1
    Jun 22, 2012
    Italy
    Awesome. What I'm going to do is buy the 3DS, install the 9.4 emunand, running Ninjhax with theme tool on sysnand, and I'll get the theme on 9.4 emunand.
    Did I forget or need to know anything more?