Friends List broken on emunand

Discussion in '3DS - Flashcards & Custom Firmwares' started by SylasMc, Feb 10, 2016.

  1. SylasMc
    OP

    SylasMc Member

    Newcomer
    44
    0
    Jan 3, 2016
    United States
    Hey guys,

    I have a n3ds with 10.5 emunand and for some reason the friends list doesn't work. Works fine in my sysnand. Couldn't find a specific CIA for it. Any help would be appreciated.

    Thanks
     
  2. James310

    James310 GBAtemp Advanced Fan

    Member
    879
    319
    Oct 4, 2015
    United States
    Somewhere in California
    Does it freeze or something, I Go to it and takes like 10s to load for some reason
     
  3. Toiry921

    Toiry921 Maki Best Girl

    Member
    265
    168
    Dec 10, 2015
    United States
    ラブライブ
    Just wait on friends list for ~15 minutes it'll probably load before that but it takes a while until it loads but after that it will load like normal again
     
  4. James310

    James310 GBAtemp Advanced Fan

    Member
    879
    319
    Oct 4, 2015
    United States
    Somewhere in California
    Took 10s for me :rofl2: but then it fixed after that and loads normally now
     
  5. reiyu

    reiyu Canadian, eh?

    Member
    861
    187
    Jan 8, 2008
    Canada
    i'm guessing you're on reinand? i think the issue is when you have out of region games installed and you don't have FMP/NTR/RFP launched.
     
  6. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,546
    3,952
    Jun 9, 2007
    Antarctica
    I have a few out of region CIA games installed on Reinand, and they don't freeze my friend list (FMP/NTR/RFP isn't on). YMMV though, I suppose.
     
  7. SylasMc
    OP

    SylasMc Member

    Newcomer
    44
    0
    Jan 3, 2016
    United States
    Doesn't work with or without NTR running. But yes I'm on rei and have a eu game. Any other ideas?
     
  8. Toiry921

    Toiry921 Maki Best Girl

    Member
    265
    168
    Dec 10, 2015
    United States
    ラブライブ
    I suppose it has something to do with the amount of friends you have mine took like 10 minutes
    I would try letting it load for about 15 minutes try it with and without NTR or something similar running
     
  9. SylasMc
    OP

    SylasMc Member

    Newcomer
    44
    0
    Jan 3, 2016
    United States
    Thanks! Leaving it for 10 minutes with NTR started worked!