Forwarder Problem

Discussion in 'Wii U - Hacking & Backup Loaders' started by jdp123, Jan 25, 2013.

Jan 25, 2013

Forwarder Problem by jdp123 at 6:09 AM (527 Views / 0 Likes) 2 replies

  1. jdp123
    OP

    Newcomer jdp123 Newbie

    Joined:
    Jan 23, 2013
    Messages:
    3
    Country:
    United States
    I installed forwarders on vwii via MultiModManager. Some forwarders work but others do not, they are just sending me back to the wii menu. I am having problems with wiixplorer and fce ultra gx. do I have to use a specific ios when installing the wad files? MMM is set to ios58 by default which gives an error. If I set to 249, 250, or 251 it will install with no errors but when I open the wiixplorer and fce forwarders I get sent back to the wii menu. Others like vba gx, wiimc, and sega work. I have made sure the directories on my sd card are correct using the info below the forwarders in this thread. Can anyone help?
     
  2. Quicksilver88

    Member Quicksilver88 GBAtemp Advanced Fan

    Joined:
    Jan 26, 2013
    Messages:
    552
    Country:
    United States
    I read elsewhere you should use ios 236 with MMM for WAD installs in vWii. This seems conformed in that when using the MMM fowarder chanel it auto sets the ios to 236. Try it but if you havent installed ios 236 yet follow the guisednon here as there is a specific installer to use with vWii.
     
  3. jdp123
    OP

    Newcomer jdp123 Newbie

    Joined:
    Jan 23, 2013
    Messages:
    3
    Country:
    United States
    I have tried installing using ios236 but it give me an error saying it cant read the sd card. Can ios236 read sdhc or do i need standard sd card?
     

Share This Page