Hacking Forwarder Channel Problem

Graphiceye1821

Well-Known Member
OP
Member
Joined
Jan 15, 2014
Messages
223
Trophies
0
XP
357
Country
United States
My old 8gb SD card work 100% with everything on my Wii (vWii). I had bought a 256gb SD card mainly for Wii U games.

I just copy & paste everything from 8gb to 256gb, I like to have everything on 1 SD card. Now for some reason my SNES9GX, VBAGX, Wii64 (Not64) forwarder channels does't work (Opens then goes back to Wii Menu).

But my FCEUGX, Nintendont, Genplus, ect.... does work. Just those 3 doesn't....any idea? Help.....
 

Graphiceye1821

Well-Known Member
OP
Member
Joined
Jan 15, 2014
Messages
223
Trophies
0
XP
357
Country
United States
The Sd Card is FAT32 64kb

--------------------- MERGED ---------------------------

Everything works if I go into Homebrew Channel, but just those 3 forwarders doesn't open.
 

petethepug

PUG
Member
Joined
May 2, 2016
Messages
1,504
Trophies
0
Age
21
Location
COMPUTER
XP
1,215
Country
United States
Well I could think of three things here; The SD Card (Your 128GB.) Is having diffculties being read with the WAD Forwarder, or the compacity is to high. Have you checked to see if your 8GB Card works fine with the WAD Forwarder, compared to your 128GB. If that is the case then it's likely the WAD is having trouble checking to see if you have the apps to launch it with your 128GB. Normally most Homebrew Apps/Functionallity support 016MB Cards - 16GB. However I am not sure if the same applies to vWii http://www.wiibrew.org/wiki/SD/SDHC_Card_Compatibility_Tests

But it could be an issue with the WAD it's self. These are normally common with some Homebrew Wad's. I would suggest reinstalling it if you believe something had went completely wrong with the WAD's.

If that does not work it's likely that it could be a boot problem with the WAD, or your vWii is having issues loading WAD's (Maybe an IOS Problem, or motherboard?)
 

Graphiceye1821

Well-Known Member
OP
Member
Joined
Jan 15, 2014
Messages
223
Trophies
0
XP
357
Country
United States
Yea my 8gb card no problem, but my (256gb card) just those 3 forwarders won't open.
That was my first thought too is the card too big?.?. But someone told me that that shouldn't matter, I guess they were wrong. Just weird that only those 3 isn't work :(.

Also my card is a SanDisk Pro. Is there any update forwarders? I've had these since 2012(ish)

I have had this card just for vWii Emulators and 8gb was good for me, now I got Loadiine for (Wii U) and putting games on the card too, and those games are pretty big...lol.
 
Last edited by Graphiceye1821,

petethepug

PUG
Member
Joined
May 2, 2016
Messages
1,504
Trophies
0
Age
21
Location
COMPUTER
XP
1,215
Country
United States
People have been saying a 64GB Card for vWii works fine. But I haven't seen reports of people saying WAD's do not work, or certian ones do. Maybe the vWii is getting confused with the SD Card if there are multiple titles of something. I highly doubt this may be it but it's safe to try it out anyway.

For example; maybe one file named "Wii64" could be getting confused with another one named "vWii64" thinking vWii64 is the correct boot loader. Try backing up your SD Card apps, and only leave the Wii64 app, and main config on the root of the SD Card.

Then launch the WAD. If you confirmed that the WAD still does not work then there could be two issues; Your vWii cannot handle the amount of memory (128GB.) or it could mean the WAD is broken. (I highly doubt this is it)

I sadly don't know how to fix this if this is the case (SD Card problem.) But I think it's best to just use an 8GB Card if you want the WAD's to work or just manually boot into your Wii using Homebrew, and launch the app from there.

Also is your Card SDXC, SDHC, or SD?
 

Graphiceye1821

Well-Known Member
OP
Member
Joined
Jan 15, 2014
Messages
223
Trophies
0
XP
357
Country
United States
Just tried the only apps on SD and still didn't work. That's the only thing I can think of (too much memory). My card is SDXC.
 

GreyWolf

Well-Known Member
Member
Joined
Mar 2, 2015
Messages
5,401
Trophies
0
Age
53
XP
1,499
Country
United States
Nintendo's official support says the console works with either 32GB or 64GB max (I can't remember which) so that could be the problem. It was only rated to use SD/SDHC too.
 

Graphiceye1821

Well-Known Member
OP
Member
Joined
Jan 15, 2014
Messages
223
Trophies
0
XP
357
Country
United States
Oh, then y would SD cards matter 8gb works perfect, but now with my 256gb inside I install that other forwarder for SNES and that 1 works not my old forwarder that the 8gb card works with,,,,hmm.
 

GreyWolf

Well-Known Member
Member
Joined
Mar 2, 2015
Messages
5,401
Trophies
0
Age
53
XP
1,499
Country
United States
Oh, then y would SD cards matter 8gb works perfect, but now with my 256gb inside I install that other forwarder for SNES and that 1 works not my old forwarder that the 8gb card works with,,,,hmm.

The one that doesn't work is probably linked with an older version of libOGC that doesn't work with SDXC cards.
 

Graphiceye1821

Well-Known Member
OP
Member
Joined
Jan 15, 2014
Messages
223
Trophies
0
XP
357
Country
United States
o ok, thanks, question, (its a little bit off topic) trying to find a loadiine version game of Star Fox Guard US. I download 2 of them, and everytime i try to start it i get a error message when trying to open game in loadiine.
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    K3N1 @ K3N1: Maybe one day I can be Bruce almighty