1. DaNxMaKiNa

    OP DaNxMaKiNa Newbie
    Newcomer

    Joined:
    May 5, 2020
    Messages:
    9
    Country:
    Spain
    First of all, I'm running a good old M3 DS Real on an O3DS with Luma, everything up to date. Just to clarify.

    When I recovered this childhood relic a couple years ago, I managed to make it work with TWiLightMenu++. Well, the nostalgic hype lasted for some months, then I started to put my 3DS aside, only using it ocasionally. The flashcart worked exactly like it did 10 years ago, without any problem... Until yesterday. I was updating the CFW, 3DS homebrew and so, and today I've noticed that the M3 is no longer able to run games. It boots correctly and so, the problem is specific with ROMs (even DS homebrew works well).

    I've tried with the latest original TouchPod kernel (v4.9a M74) and it gives me a white screen after trying to load a ROM, also tried YSMenu (RetroGameFan Multi Cart Update v7.06) and here the thing changes a little bit: On smaller ROMs (8 MB) it takes a little bit of thinking an then throws a "[Rom loading failed] fatInitDefault error! Please reset system", while on 16 MB and larger, it throws inmediately a "[Rom loading failed] TTMENU.SYS error! Please reset system".

    I don't think it could be a "death by age brick", considering that this little fella wasn't been used for almost 6 years in a row and later has been used occasionally.

    Well, I'm running out of ideas, so that's why I'm here asking for some light. I believe the problem is my 3DS, but I'm not certain of it because I don't have any DS/DSL to test further. Cheers.
     
    Last edited by DaNxMaKiNa, May 6, 2020
  2. OmnipotentBlade

    Newcomer

    Joined:
    May 6, 2020
    Messages:
    1
    Country:
    United States
    This is just a possibility, but it might be caused by a corrupt/bad micro SD card. I had a similar problem where some games wouldn't load and even when they did they would crash after a while. You should plug in your sd card into your computer through a card reader and backup everything on it to your computer. Then just format the card to FAT32 format and put the files back. If the card was the problem it should work after that. If this is not the problem it could be a bad flashcart but I wouldn't know for sure since it happened after the CFW update. Anyway good luck to you on this problem.
     
  3. DaNxMaKiNa

    OP DaNxMaKiNa Newbie
    Newcomer

    Joined:
    May 5, 2020
    Messages:
    9
    Country:
    Spain
    Sorry, I forgot to mention that I troubleshooted with two Micro SDs: the original 16 GB SanDisk Ultra that I bought for the flashcart two years ago and, to be sure, with an old 2GB Adata. Both low-level formatted witn Panasonic SD Formatter (the good old 3.1 version, ah, memories...) and tested with other devices to be sure of FS integrity. Same results with both.

    I'll try to borrow a NDS from somewhere to test the flashcart. Thanks for the your reply anyways. :)
     
  4. DaNxMaKiNa

    OP DaNxMaKiNa Newbie
    Newcomer

    Joined:
    May 5, 2020
    Messages:
    9
    Country:
    Spain
    Well... After an eternity, I've been able to troubleshoot the flashcart on a DS Lite, and it works like a charm!

    So now, the issue is obviously the 3DS. If anyone have any ideas, I'm all ears.
     
  5. TurdPooCharger

    Member

    Joined:
    Jan 1, 2018
    Messages:
    6,544
    Country:
    United States
    alexander1970 likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Flashcart, refusing,